Gentoo Archives: gentoo-ppc-dev

From: Jason <gentoo@××××××××××.net>
To: gentoo-ppc-dev@l.g.o
Subject: Re: [gentoo-ppc-dev] PS3 and crossdev
Date: Mon, 09 Apr 2007 19:24:18
Message-Id: 461A92BB.6030301@lakedaemon.net
In Reply to: Re: [gentoo-ppc-dev] PS3 and crossdev by Luca Barbato
Luca Barbato wrote:
> Jason wrote: >> because gcc-4.3.0_alpha20070406 failed. >> > > I guess that's because you didn't read how it failed, you have to export > a variable in order to have the ebuild to run, check the logs and you'll > see.
:-) Close. No, I wasn't checking the logs (because I'm shotgunning through all the ebuilds for gcc-4.3.0 till one works, hopefully). Yes, I was exporting I_PROMISE_NOT_TO_BE_A_DUMBASS=1.... However, On closer inspection, when I did 'crossdev --g 4.3.0_alphaYYYYMMDD ... powerpc64' crossdev wasn't using the version of gcc I specified. It was using the latest, which doesn't build successfully. So now I'm trying to figure out how to specify the _exact_ ebuild. Lu, If you could send the version numbers you have working, I'd appreciate it. That way, once I've figured out how to get crossdev to behave, I'll know what to tell it. thx, Jason. -- gentoo-ppc-dev@g.o mailing list

Replies

Subject Author
Re: [gentoo-ppc-dev] PS3 and crossdev Luca Barbato <lu_zero@g.o>