Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-dev
Navigation:
Lists: gentoo-ppc-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-dev@g.o
From: iago <iago@...>
Subject: proposing new stable packages
Date: Fri, 01 Oct 2004 23:18:29 +0000
it's only one.
I'd put in stable profile also
simgear-0.3.5.
The previous version (0.3.4) can't compile against gcc-3.4.1. The code 
contains some flaws (templates specially) those prevent it to be 
compiled correctly.
I'm trying to compile flightgear against this new version of simgear in 
order to see if it misses something.

Thank you.
ia-

--
gentoo-ppc-dev@g.o mailing list

Navigation:
Lists: gentoo-ppc-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Stable ebuilds
Next by thread:
compilation machine
Previous by date:
Stable ebuilds
Next by date:
compilation machine


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.