Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-dev
Navigation:
Lists: gentoo-ppc-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-dev@g.o
From: "Calum Selkirk" <cselkirk@...>
Subject: Re: dev-perl/libwww-perl-5.68
Date: Tue, 6 Jan 2004 06:03:01 +0100
* Leonid Kabanov [lkabanov@...] [2004-01-06 09:41 +0700]:

[..]
> I unmasked dev-perl/URI-1.0.9 for ppc and found that there another
> dependency problem:
> 
> !!! all ebuilds that could satisfy "dev-perl/digest-base" have been masked.
> !!!    (dependency required by "dev-perl/Digest-MD5-2.33" [ebuild])

It happens all the time .. x86 will unmask packages for ppc without
unmasking deps ..

See:

http://bugs.gentoo.org/show_bug.cgi?id=2968
http://bugs.gentoo.org/show_bug.cgi?id=37366

best

cal

--
gentoo-ppc-dev@g.o mailing list

References:
dev-perl/libwww-perl-5.68
-- Leonid Kabanov
Navigation:
Lists: gentoo-ppc-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
dev-perl/libwww-perl-5.68
Next by thread:
2.4.4-r2
Previous by date:
dev-perl/libwww-perl-5.68
Next by date:
Re: Re: gentoo-ppc-dev Digest 30 Dec 2003 08:03:51 -0000 Issue 99


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.