Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-dev
Navigation:
Lists: gentoo-ppc-dev: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentooppc-dev@g.o
From: Fuper <futurist@...>
Subject: Re: new .ISO / build
Date: Wed Apr 24 12:50:02 2002
On Tue, 2002-04-23 at 01:14, Kain wrote:
> Sorry for the delays;  I have a new ISO/Buildimage up on gentooppc.sunsite.dk
> Would all you kind people test it out?

I've been able to boot into busybox on a Powermac 7600 and ran mac-fdisk
to do the partitioning.  It's looking good EXCEPT that there is no
ifconfig command (???)  There is no ls command either so it's impossible
for me to tell you what commands are present and what is missing.  I can
# cd /sbin  #OK
# mac-fdisk  #OK
# nano  #OK

but
# cat: command not found
# ifconfig: command not found
# route: command not found
# ls: command not found
# /sbin/ifconfig: No such file or directory
etc.

Are other people seeing this?  Or do I somehow have a bad ramdisk image?
I got the initrd.img from the 2002-04-22 iso.  

Could this be a weird artifact of problems with BootX?  I'm using BootX
and setting the ramdisk size to 24000k.






Replies:
Re: new .ISO / build
-- Kain
References:
new .ISO / build
-- Kain
Navigation:
Lists: gentoo-ppc-dev: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Gnome Woes
Next by thread:
Re: new .ISO / build
Previous by date:
Re: Gnome Woes
Next by date:
Re: new .ISO / build


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-dev mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.