Gentoo Archives: gentoo-ppc-user

From: "Mark M. Hart" <markmhart@×××××.com>
To: gentoo-ppc-user@l.g.o
Subject: RE: [gentoo-ppc-user] ATI configuration?
Date: Thu, 04 May 2006 15:34:40
Message-Id: 03a501c66f90$132121b0$6501a8c0@mark
In Reply to: Re: [gentoo-ppc-user] ATI configuration? by Joseph Jezak
I got the fbdev version of the config file working by setting the default
depth to 16 instead of 24.  This is an old 233 mhz box, and slow video isn't
going to make that much difference, I think.  I would like to know at some
point how to get ATI video going with "real" drivers for my faster machine
when I move it from OS X to gentoo - maybe I have to compile it into the
kernel when I do my genkernel -menuconfig all command?

Thanks!
 
Mark M. Hart
markmhart@×××××.com
 

-----Original Message-----
From: Joseph Jezak [mailto:josejx@g.o] 
Sent: Thursday, May 04, 2006 7:47 AM
To: gentoo-ppc-user@l.g.o
Subject: Re: [gentoo-ppc-user] ATI configuration?

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Mark M. Hart wrote:
> I'm new at this, and I don't know about ebuild yet. Can you give me a
hint
> about what I should do to get the Xorgautoconfig built? > > Thanks! > > Mark M. Hart > markmhart@×××××.com
You should probably take a look at the PPC FAQ[1]. I'm not exactly sure which chipset your Mac has, but if you provide the output of Xorgautoconfig --dump, I'll take a look at it. - -Joe [1] http://www.gentoo.org/doc/en/gentoo-ppc-faq.xml -----BEGIN PGP SIGNATURE----- Version: GnuPG v1.4.3 (GNU/Linux) Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org iD8DBQFEWhPiwGq7BLLARfoRAnaAAKCmmTQlLpok11q5DjZR36qYsqaIhgCg1sko c9IpB/9r6c7YFsSHEDNSDhI= =ply5 -----END PGP SIGNATURE----- -- gentoo-ppc-user@g.o mailing list -- No virus found in this incoming message. Checked by AVG Free Edition. Version: 7.1.385 / Virus Database: 268.5.1/328 - Release Date: 5/1/2006 -- No virus found in this outgoing message. Checked by AVG Free Edition. Version: 7.1.385 / Virus Database: 268.5.1/328 - Release Date: 5/1/2006 -- gentoo-ppc-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-ppc-user] ATI configuration? Joseph Jezak <josejx@g.o>