Gentoo Archives: gentoo-ppc-user

From: David Gurvich <david.gurvich@×××××××.net>
To: gentoo-ppc-user@l.g.o
Subject: Re: [gentoo-ppc-user] Hwclock error
Date: Wed, 29 Mar 2006 02:52:14
Message-Id: 200603282151.57984.david.gurvich@verizon.net
In Reply to: Re: [gentoo-ppc-user] Hwclock error by "Flisk ."
I used Xorgautoconfig to generate a working xorg.conf and modified for my 
specific system.

On Tuesday 28 March 2006 12:23 pm, Flisk . wrote:
> Hi David, > Thanks for your reply. But last nught I found the problem, was a kernel > parameter. > I defined the CUDA instead of PMU in "Device Drivers --> Machintosh > device drivers". > Now I'm tryng to install X and KDE. David, how did you installed KDE or > Gnome in your machine, I'm with some problems in configs for video. Can you > send me you xorg.conf? > Best regards. > > On 3/28/06, David Gurvich <david.gurvich@×××××××.net> wrote: > > I would suggest seeing what modules are loaded by the CD. As it happens, > > my > > current computer is a dual-G4 almost identical to the one described. > > I'll attach my .config to this message. > > > > On Sunday 26 March 2006 3:11 pm, Flisk . wrote: > > > Hi folks, > > > Here where I work we received a G4 computer and I started to > > > install > > > > a > > > > > Gentoo 2006.0. The computer is a G4 2 CPU's 512MB of memory 2 HD, I > > > > started > > > > > to install Gentoo 2006.0 from stage 1 and everything gone well. I > > > > installed > > > > > with cpu flag as G4 and O2. > > > But when the computer restarted a problem appeared with hwclock, > > > > when I > > > > > execute the hwclock an error appear. The error is something like: > > > > "select() > > > > > to /dev/rtc to wait for clock tick timed out" and the date in Linux > > > stay 1970, the bios time is correctly because when I boot the Gento CD > > > the hwclock work perfectly. I already recompiled the kernel with many > > > > options > > > > > but nothing solve the problem. > > > I believe that the problem is with some kernel option that I forgot > > > > or > > > > > some patch, because in the Gentoo CD the hwclock works perfectly. What > > > kernel option or patch can be solve the problem? Hints? > > > Best regards. > > > > > > ------------------------ > > > Fernando Simon > > > Brazil > > > ------------------------ > > > > -- > > Kmail on Gentoo/PPC
-- Kmail on Gentoo/PPC

Attachments

File name MIME type
xorg.conf text/plain