Gentoo Archives: gentoo-ppc-user

From: Nicholas S-A <nova@×××××××××××××.com>
To: gentoo-ppc-user@l.g.o
Subject: Re: [gentoo-ppc-user] problems with PowerBook G4
Date: Wed, 21 Sep 2005 23:11:49
Message-Id: 587f59b613bac9b2e6e9a1e1797ffa2f@macintoshclub.com
In Reply to: Re: [gentoo-ppc-user] problems with PowerBook G4 by Joseph Jezak
Thank you so much. I now works great! I have a few problems (GNOME is 
failing, PCMCIA does not support CompactFlash memory because memory_cs 
does not exist) that are not a very big deal. However, my ethernet does 
not work, which means I cannot update my system and I have to reboot 
into OSX before I can email. eth0 autostarts, but eth1 does not (I just 
start it up). they both run, reporting activity. I can ping my router 
successfully. However, when I try
ping www.google.com
it says
connect: network error (or something like that)
It is not a problem with my internet connection because that works fine 
for OSX and other computers. Any ideas?
thanks so much
nick
On Sep 21, 2005, at 12:06 AM, Joseph Jezak wrote:

> Nicholas S-A wrote: >> Thank you so much! That worked to get over the prom_init. >> unfortunately, I still cannot boot. It gets a kernel panic wand >> outputs: >> VFS: unable to open root "/dev/hda11" or unknown-block(0,0) >> add root= with correct root device to boot line >> kernel panic - cannot open root filesystem >> reboot in 180 seconds... > > Sounds like you didn't include one or all of the following: > IDE/ATA Disk support > IDE/ATA Driver > Mac Partition Support > > Make sure those are in your kernel and try again. > > -Joe > -- > gentoo-ppc-user@g.o mailing list >
-- gentoo-ppc-user@g.o mailing list

Replies

Subject Author
Re: [gentoo-ppc-user] problems with PowerBook G4 Nicholas S-A <nova@×××××××××××××.com>