Gentoo Archives: gentoo-ppc-user

From: Mark Guertin <mguertin@×××××××××××××.com>
To: gentooppc-user@g.o
Subject: Re: [gentooppc-user] Xautoconfig won't emerge. Anyone have config files?
Date: Tue, 14 May 2002 23:00:26
Message-Id: 48F41D80-67B8-11D6-8A39-00039381DD9A@macdiscussion.com
In Reply to: [gentooppc-user] Xautoconfig won't emerge. Anyone have config files? by Robert Silge
Oooops  That has been fixed. It depends on pciutils (if you emerge 
pciutils it should work)

Mark

On Tuesday, May 14, 2002, at 10:19 PM, Robert Silge wrote:

> When I try to emerge it I get an error about pci.o > > gcc -O2 -Wall -c -o Xautoconfig3.o Xautoconfig3.c > Xautoconfig3.c: In function `main': > Xautoconfig3.c:135: warning: implicit declaration of function `system' > gcc -O2 -Wall -c -o Xautoconfig4.o Xautoconfig4.c > Xautoconfig4.c: In function `main': > Xautoconfig4.c:100: warning: implicit declaration of function `system' > gcc -O2 -Wall -c -o pci.o pci.c > pci.c:17: pci/pci.h: No such file or directory > make: *** [pci.o] Error 1 > > !!! ERROR: The ebuild did not complete successfully. > !!! Function src_compile, Line 2, Exitcode 2 > !!! sorry, failed to compile Xautoconfig (PPC-only ebuild) > > !!! emerge aborting on > /usr/portage/x11-misc/Xautoconfig/Xautoconfig-0.15.ebuild . > > > I get the same when I fetch the source and try it myself. Google turned > up > nothing on pci.h. Anyone gotten this to install? > > Or, if anyone has the various Xconfig files for a Pismo Powerbook that > would > be great too. > > -Rob > > _______________________________________________ > gentooppc-user mailing list > gentooppc-user@g.o > http://lists.gentoo.org/mailman/listinfo/gentooppc-user >