Gentoo Archives: gentoo-ppc-user

From: Andrew Murray <uwmurray@××××××××××××.edu>
To: gentooppc-user@g.o
Subject: RE: [gentooppc-user] Regarding X
Date: Tue, 23 Apr 2002 02:09:27
Message-Id: 000901c1ea96$505cfd70$fa01a8c0@murraydesktop
In Reply to: Re: [gentooppc-user] Regarding X by Nicolas Lindgren
Thanks. I'll let you know if this works.
For the network: the module is called appletalk so modprobe appletalk
works.

Thanks,

Andrew Murray

-----Original Message-----
From: gentooppc-user-admin@g.o
[mailto:gentooppc-user-admin@g.o] On Behalf Of Nicolas Lindgren
Sent: Monday, April 22, 2002 11:25 PM
To: gentooppc-user@g.o
Subject: Re: [gentooppc-user] Regarding X

 
--

On Mon, 22 Apr 2002 22:48:33  
 Andrew Murray wrote:
>All, > > >A plea for help. I've gotten gentoo up and running on my TiBook (Rev A >w/ Rage Mobility) but am unable to get X up and running... does anybody >have a working XF86Config file for this hardware? I've been messing >around for hours to no avail... > >Thanks, > >Andrew Murray
I am not far enough in the install to verify this for certain, but a friend on /. sent this to me as a valid XF86config-4 file which worked for Mandrake 8.0. Hopefully it will work - insert the relevant sections and light five black candles. ---BEGIN-FILE--- Section "Modes" Identifier "Mac Modes" # Apple iMac modes Modeline "1024x768" 78.525 1024 1049 1145 1312 768 769 772 800 +hsync +vsync Modeline "800x600" 62.357 800 821 901 1040 600 601 604 632 +hsync +vsync Modeline "640x480" 49.886 640 661 725 832 480 481 484 514 +hsync +vsync # Apple monitors tend to do 832x624 Modeline "832x624" 57 832 876 940 1152 624 625 628 667 -hsync -vsync # Apple PowerBook G3 Modeline "800x600" 100 800 816 824 840 600 616 624 640 -hsync -vsync # Apple TI Powerbook Modeline "1152x768" 78.741 1152 1173 1269 1440 768 769 772 800 +hsync +vsync # Pismo Firewire G3 Modeline "1024x768" 65 1024 1032 1176 1344 768 771 777 806 -hsync -vsync # iBook2 Modeline "1024x768" 65 1024 1048 1184 1344 768 771 777 806 -hsync -vsync # HiRes Apple Studio Display Modeline "1280x1024" 135 1280 1288 1392 1664 1024 1027 1030 1064 EndSection Section "Device" Identifier "Generic VGA" Driver "vga" EndSection Section "Device" Identifier "ATI Rage 128 Mobility" VendorName "Unknown" BoardName "Unknown" Driver "r128" Option "UseFBDev" # Clock lines # Uncomment following option if you see a big white block # instead of the cursor! # Option "sw_cursor" Option "DPMS" BusID "PCI:0:16:0" EndSection Section "Screen" Identifier "screen1" Device "ATI Rage 128 Mobility" Monitor "Titanium 1152x768" DefaultColorDepth 24 Subsection "Display" Depth 8 Modes "1152x768" "1024x768" "800x600" "640x480" ViewPort 0 0 EndSubsection Subsection "Display" Depth 15 Modes "1152x768" "1024x768" "800x600" "640x480" ViewPort 0 0 EndSubsection Subsection "Display" Depth 16 Modes "1152x768" "1024x768" "800x600" "640x480" ViewPort 0 0 EndSubsection Subsection "Display" Depth 24 Modes "1152x768" "1024x768" "800x600" "640x480" ViewPort 0 0 EndSubsection EndSection ---END-FILE--- If you can tell me which driver to use for the ethernet card (to do the install), that would help me out a lot. Cheers, Discoflamingo13 See Dave Matthews Band live or win a signed guitar http://r.lycos.com/r/bmgfly_mail_dmb/http://win.ipromotions.com/lycos_02 0201/splash.asp _______________________________________________ gentooppc-user mailing list gentooppc-user@g.o http://lists.gentoo.org/mailman/listinfo/gentooppc-user