Gentoo Archives: gentoo-ppc-user

From: Eric Pretorious <eric@××××××××××.net>
To: Gentoo Linux <gentoo-ppc-user@g.o>
Subject: [gentoo-ppc-user] emerge'ing kde
Date: Tue, 01 Jul 2003 00:41:56
Message-Id: Pine.LNX.4.44.0306301732120.1014-100000@black
The Desktop Configuration Guide says to `emerge kde` but emerge complains 
"all ebuilds that could satisfy ~kde-base/kdeaddons-3.1.1 have been 
masked. (dependency required by kde-base/kde-3.1.1a [ebuild]".

What does THAT mean?!

(/etc/make.conf contains 'USE = "X kde qt perl mysql"')

-- 
Eric P.
Sunnyvale, CA


--
gentoo-ppc-user@g.o mailing list