Gentoo Archives: gentoo-ppc-user

From: Phil Cryer <phil@×××××.us>
To: Magnus Damm <damm@××××××××××.se>
Cc: gentoo-ppc-user@g.o
Subject: Re: [gentoo-ppc-user] glibc-2.3.2-r1.tbz2
Date: Sun, 01 Jun 2003 22:42:14
Message-Id: 1054507349.3eda81554475e@cryer.us
In Reply to: [gentoo-ppc-user] glibc-2.3.2-r1.tbz2 by Magnus Damm
> bash-2.05b# emerge > python2.2: /lib/libpthread.so.0: version `GLIBC_2.3.2' not found (required by > python2.2) > bash-2.05b#
I've had this happen too, think installing Python got me back on track. try this: http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&threadm=58f6af3d.0305290628.7217ae58%40posting.google.com&rnum=2&prev=/groups%3Fq%3D/lib/libpthread.so.0:%2Bversion%2B%2560GLIBC_2.3.2%27%2Bnot%2Bfound%2B(required%2Bby%2Bpython2.2)%26hl%3Den%26lr%3D%26ie%3DUTF-8%26oe%3DUTF-8%26selm%3D58f6af3d.0305290628.7217ae58%2540posting.google.com%26rnum%3D2 P -- http://lefttochance.com/ -- gentoo-ppc-user@g.o mailing list