Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: <gentoo-ppc-user@g.o>
From: "Mark M. Hart" <markmhart@...>
Subject: Messed up fstab and /dev
Date: Wed, 10 May 2006 10:48:45 -0700
<html>

<head>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=windows-1250">


<meta name=Generator content="Microsoft Word 11 (filtered)">
<style>
<!--
 /* Style Definitions */
 p.MsoNormal, li.MsoNormal, div.MsoNormal
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:12.0pt;
	font-family:"Times New Roman";}
a:link, span.MsoHyperlink
	{color:blue;
	text-decoration:underline;}
a:visited, span.MsoHyperlinkFollowed
	{color:purple;
	text-decoration:underline;}
p.MsoPlainText, li.MsoPlainText, div.MsoPlainText
	{margin:0in;
	margin-bottom:.0001pt;
	font-size:10.0pt;
	font-family:"Courier New";}
p
	{margin-right:0in;
	margin-left:0in;
	font-size:12.0pt;
	font-family:"Times New Roman";}
span.EmailStyle17
	{font-family:Arial;
	color:windowtext;}
@page Section1
	{size:8.5in 11.0in;
	margin:1.0in 1.25in 1.0in 1.25in;}
div.Section1
	{page:Section1;}
-->
</style>

</head>

<body lang=EN-US link=blue vlink=purple>

<div class=Section1>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>I don&#8217;t know what I did, but I messed up fstab and
/dev/cdrom.&nbsp; Fstab used to have an entry /dev/cdrom /mnt/cdrom auto noauto,user
0 0.&nbsp; It now reads /dev/cdroms/cdrom0 /mnt/cdrom auto noauto,user 0 0.&nbsp; I can&#8217;t
mount a cdrom with it because there is no /dev/cdroms directory in /dev.&nbsp; I can&#8217;t
go back to mounting /dev/cdrom /mnt/cdrom because I get the error:&nbsp; mount:
/mnt/cdrom is not a block device.</span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>&nbsp;</span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>All help greatly appreciated!</span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>&nbsp;</span></font></p>

<p class=MsoNormal><font size=2 face=Arial><span style='font-size:10.0pt;
font-family:Arial'>Mark M. Hart</span></font></p>

</div>

</body>

</html>
<BR>

<P><FONT SIZE=2>--<BR>
Internal Virus Database is out-of-date.<BR>
Checked by AVG Free Edition.<BR>
Version: 7.1.385 / Virus Database: 268.5.1/328 - Release Date: 5/1/2006<BR>
</FONT> </P>
Replies:
Re: Messed up fstab and /dev
-- Javier
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
usb network card
Next by thread:
Re: Messed up fstab and /dev
Previous by date:
RE: Mac on Linux?
Next by date:
Re: Messed up fstab and /dev


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.