Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: Mark Knecht <markknecht@...>
Subject: Re: yaboot has kicked my butt - 5 times?!
Date: Sun, 26 Sep 2010 12:08:53 -0700
On Sun, Sep 26, 2010 at 9:48 AM, Klaus Müller <mk.2001@...> wrote:
> Am 23.09.10 00:59, Mark Knecht wrote:
>>[snip]
>>Can anyone see what I've done wrong?
>
> Most likely nothing at all.
>
> Your hd may be faulty.
> I had a problem with such a hd some time ago
> (not on PPC, and a really old hd btw).
>
> No error was found by any hd-check.
>
> [X]Ubuntu and Puppy installed, booted and worked fine,
> Gentoo installed fine but refused to boot.
>
> After replacing the hd, Gentoo installed, booted and works.
>
>

Well, that's sort of scary but exactly describes my predicament!

Thanks,
Mark


References:
yaboot has kicked my butt - 5 times?!
-- Mark Knecht
Re: yaboot has kicked my butt - 5 times?!
-- Klaus Müller
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: yaboot has kicked my butt - 5 times?!
Next by thread:
Re: Unsubscribe request
Previous by date:
Re: yaboot has kicked my butt - 5 times?!
Next by date:
Re: yaboot has kicked my butt - 5 times?!


Updated Oct 31, 2011

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.