Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: Joseph Jezak <josejx@g.o>
Subject: Re: xorg not working.
Date: Sat, 07 Oct 2006 09:58:03 -0400
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

darren kirby wrote:
> quoth the Joseph Jezak:
> 
> Thanks for the reply,
> 
>> Well, two suggestions here:
>>
>> 1. From the radeon man page:
>> Option "ReverseDDC" "boolean"
>> When BIOS connector informations aren't available, use this
>> option to reverse the mapping of the 2 main DDC ports. Use  this
>> if the X serve obviously detects the wrong display for each
>> connector. This is typically needed on the Radeon 9600  cards
>> bundled with Apple G5s. The default is off.
>>
>> 2. Try adding
>> Option "MergedFB" "false"
>> It looks like it's detecting both heads, not monitors attached to
>> both heads.
> 
> I tried both of these ideas, separately and together. Seem to be getting 
> closer. Instead of a blank screen I get random coloured vertical bars on 
> parts of the screen. Still get this:
> 
> (II) RADEON(0): Primary:
>  Monitor   -- TMDS
>  Connector -- DVI-D
>  DAC Type  -- TVDAC/ExtDAC
>  TMDS Type -- Internal
>  DDC Type  -- VGA_DDC
> (II) RADEON(0): Secondary:
>  Monitor   -- CRT
>  Connector -- VGA
>  DAC Type  -- Primary
>  TMDS Type -- External
>  DDC Type  -- DVI_DDC
> 
> Should note here, there is no VGA connector on the card. There is a DVI 
> connector (the one I am using) and the one that looks like DVI, but bigger, 
> ADC I think? 
> 
>> If that doesn't work, please let us know. :)
>> -Joe
> 
> Still no joy. Sorry for taking so long to get back to the list, I had to go 
> out...
> 
> -d

Alright, one more thing to test, can you try adding:
Option "UseFBDev" "boolean"
With either false or true?

Stick with it, we'll get it working ;)
- -Joe
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.5 (GNU/Linux)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org

iD8DBQFFJ7JrwGq7BLLARfoRAvMIAJ9SCvEJQrr9G95xXXZsvDgG8I5njACgvSnj
FyU3+eIZtpCFy6oegPvCxdg=
=ptGC
-----END PGP SIGNATURE-----
-- 
gentoo-ppc-user@g.o mailing list


Replies:
Re: xorg not working.
-- darren kirby
References:
xorg not working.
-- darren kirby
Re: xorg not working.
-- Joseph Jezak
Re: xorg not working.
-- darren kirby
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: xorg not working.
Next by thread:
Re: xorg not working.
Previous by date:
Re: xorg not working.
Next by date:
Re: xorg not working.


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.