Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user <gentoo-ppc-user@g.o>
From: Jason Varney <jason@...>
Subject: liveCD on iBook 500 with airport, nameserver & routing problems. >> CORRECTIONS <<
Date: Fri, 06 Jun 2003 22:03:28 +0200
I've succesfully setup the airport with iwconfig and brought up the eth1 
interface. I can ping all IPs on my LAN, I can even mount samba shares, 
but I can't ping or resolve names or IPs out of my NAT gateway.

LAN looks like this:

   10.0.1.1 - Airport basestation
   10.0.1.16 - Gentoo LiveCD
   10.0.1.32 - XP box
   10.0.1.64 - XP box
   10.0.1.128 - XP ICS


/etc/resolv.conf, looks like this:        >>CORRECTION  - resolv.conf<<

   nameserver 10.0.1.128


Output from route:

   default - gateway=10.0.1.128 netmask=255.255.255.0  metric=1        
 >>CORRECTION  gateway=10.0.1.128<<


I'm guessing I'm doing something wrong with route, any ideas?

BTW, these setting work fine from OS X 2.2.6., ... gateway=10.0.1.128, 
DNS=10.0.1.128

Thanks,
Jason


--
gentoo-ppc-user@g.o mailing list

Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
liveCD on iBook 500 with airport, nameserver & routing problems.
Next by thread:
Re: liveCD on iBook 500 with airport, nameserver & routing problems. >> CORRECTIONS <<
Previous by date:
liveCD on iBook 500 with airport, nameserver & routing problems.
Next by date:
Re: liveCD on iBook 500 with airport, nameserver & routing problems. >> CORRECTIONS <<


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.