Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: Mickael Royer <mickael.royer@...>
Subject: Re: Linux installed from 2005.1 disk does not start
Date: Sun, 2 Oct 2005 14:55:55 +0200
I see you have &quot;CONFIG_FB_NVIDIA=y&quot; in your .config file. Wrong !, you
must have : &quot;CONFIG_FB_RIVA=y&quot; and &quot;CONFIG_FB_NVIDIA is not set&quot;.<br><br><div><span class="gmail_quote">On 10/2/05, <b class="gmail_sendername">Charles Trois</b> &lt;<a href="mailto:charles.trois@...">
charles.trois@...</a>&gt; wrote:</span><blockquote class="gmail_quote" style="border-left: 1px solid rgb(204, 204, 204); margin: 0pt 0pt 0pt 0.8ex; padding-left: 1ex;">Joseph Jezak a écrit :<br>&gt;<br>&gt; You need a framebuffer device in your kernel, Linux doesn't work on PPC
<br>&gt; without an FB. You should use the OpenFirmwareFB with an nVidia chipset.<br>&gt;<br>Thanks. I followed your advice, but it did not help: the problem remains.<br><br>I take the liberty to attach a copy of my .config file, in the hope that
<br>you will be able to detect what's wrong.<br><br>Cheers.<br><br>Charles<br><br><br>#<br># Automatically generated make config: don't edit<br># Linux kernel version: 2.6.12-gentoo-r6<br># Sun Oct&nbsp;&nbsp;2 11:46:56 2005<br>#<br>
CONFIG_MMU=y<br>CONFIG_GENERIC_HARDIRQS=y<br>CONFIG_RWSEM_XCHGADD_ALGORITHM=y<br>CONFIG_GENERIC_CALIBRATE_DELAY=y<br>CONFIG_HAVE_DEC_LOCK=y<br>CONFIG_PPC=y<br>CONFIG_PPC32=y<br>CONFIG_GENERIC_NVRAM=y<br>CONFIG_SCHED_NO_NO_OMIT_FRAME_POINTER=y
<br><br>#<br># Code maturity level options<br>#<br>CONFIG_EXPERIMENTAL=y<br>CONFIG_CLEAN_COMPILE=y<br>CONFIG_BROKEN_ON_SMP=y<br>CONFIG_INIT_ENV_ARG_LIMIT=32<br><br>#<br># General setup<br>#<br>CONFIG_LOCALVERSION=&quot;&quot;
<br>CONFIG_SWAP=y<br># CONFIG_SYSVIPC is not set<br># CONFIG_POSIX_MQUEUE is not set<br># CONFIG_BSD_PROCESS_ACCT is not set<br># CONFIG_SYSCTL is not set<br># CONFIG_AUDIT is not set<br>CONFIG_HOTPLUG=y<br>CONFIG_KOBJECT_UEVENT=y
<br># CONFIG_IKCONFIG is not set<br># CONFIG_EMBEDDED is not set<br>CONFIG_KALLSYMS=y<br># CONFIG_KALLSYMS_EXTRA_PASS is not set<br>CONFIG_PRINTK=y<br>CONFIG_BUG=y<br>CONFIG_BASE_FULL=y<br>CONFIG_FUTEX=y<br>CONFIG_EPOLL=y
<br>CONFIG_SHMEM=y<br>CONFIG_CC_ALIGN_FUNCTIONS=0<br>CONFIG_CC_ALIGN_LABELS=0<br>CONFIG_CC_ALIGN_LOOPS=0<br>CONFIG_CC_ALIGN_JUMPS=0<br># CONFIG_TINY_SHMEM is not set<br>CONFIG_BASE_SMALL=0<br><br>#<br># Loadable module support
<br>#<br>CONFIG_MODULES=y<br># CONFIG_MODULE_UNLOAD is not set<br>CONFIG_OBSOLETE_MODPARM=y<br># CONFIG_MODVERSIONS is not set<br># CONFIG_MODULE_SRCVERSION_ALL is not set<br># CONFIG_KMOD is not set<br><br>#<br># Processor
<br>#<br>CONFIG_6xx=y<br># CONFIG_40x is not set<br># CONFIG_44x is not set<br># CONFIG_POWER3 is not set<br># CONFIG_POWER4 is not set<br># CONFIG_8xx is not set<br># CONFIG_E500 is not set<br>CONFIG_PPC_FPU=y<br># CONFIG_ALTIVEC is not set
<br># CONFIG_TAU is not set<br># CONFIG_CPU_FREQ is not set<br># CONFIG_PPC601_SYNC_FIX is not set<br># CONFIG_PM is not set<br>CONFIG_PPC_STD_MMU=y<br><br>#<br># Platform options<br>#<br>CONFIG_PPC_MULTIPLATFORM=y<br># CONFIG_APUS is not set
<br># CONFIG_KATANA is not set<br># CONFIG_WILLOW is not set<br># CONFIG_CPCI690 is not set<br># CONFIG_PCORE is not set<br># CONFIG_POWERPMC250 is not set<br># CONFIG_CHESTNUT is not set<br># CONFIG_SPRUCE is not set<br>
# CONFIG_HDPU is not set<br># CONFIG_EV64260 is not set<br># CONFIG_LOPEC is not set<br># CONFIG_MCPN765 is not set<br># CONFIG_MVME5100 is not set<br># CONFIG_PPLUS is not set<br># CONFIG_PRPMC750 is not set<br># CONFIG_PRPMC800 is not set
<br># CONFIG_SANDPOINT is not set<br># CONFIG_RADSTONE_PPC7D is not set<br># CONFIG_ADIR is not set<br># CONFIG_K2 is not set<br># CONFIG_PAL4 is not set<br># CONFIG_GEMINI is not set<br># CONFIG_EST8260 is not set<br># CONFIG_SBC82xx is not set
<br># CONFIG_SBS8260 is not set<br># CONFIG_RPX8260 is not set<br># CONFIG_TQM8260 is not set<br># CONFIG_ADS8272 is not set<br># CONFIG_PQ2FADS is not set<br># CONFIG_LITE5200 is not set<br># CONFIG_MPC834x_SYS is not set
<br>CONFIG_PPC_CHRP=y<br>CONFIG_PPC_PMAC=y<br>CONFIG_PPC_PREP=y<br>CONFIG_PPC_OF=y<br>CONFIG_PPCBUG_NVRAM=y<br># CONFIG_SMP is not set<br># CONFIG_PREEMPT is not set<br># CONFIG_HIGHMEM is not set<br>CONFIG_BINFMT_ELF=y<br>
CONFIG_BINFMT_MISC=y<br>CONFIG_PROC_DEVICETREE=y<br># CONFIG_PREP_RESIDUAL is not set<br># CONFIG_CMDLINE_BOOL is not set<br>CONFIG_ISA_DMA_API=y<br><br>#<br># Bus options<br>#<br># CONFIG_ISA is not set<br>CONFIG_GENERIC_ISA_DMA=y
<br>CONFIG_PCI=y<br>CONFIG_PCI_DOMAINS=y<br># CONFIG_PCI_LEGACY_PROC is not set<br># CONFIG_PCI_NAMES is not set<br><br>#<br># PCCARD (PCMCIA/CardBus) support<br>#<br># CONFIG_PCCARD is not set<br><br>#<br># Advanced setup
<br>#<br># CONFIG_ADVANCED_OPTIONS is not set<br><br>#<br># Default settings for advanced configuration options are used<br>#<br>CONFIG_HIGHMEM_START=0xfe000000<br>CONFIG_LOWMEM_SIZE=0x30000000<br>CONFIG_KERNEL_START=0xc0000000
<br>CONFIG_TASK_SIZE=0x80000000<br>CONFIG_BOOT_LOAD=0x00800000<br><br>#<br># Device Drivers<br>#<br><br>#<br># Generic Driver Options<br>#<br>CONFIG_STANDALONE=y<br>CONFIG_PREVENT_FIRMWARE_BUILD=y<br>CONFIG_FW_LOADER=y<br>
<br>#<br># Memory Technology Devices (MTD)<br>#<br># CONFIG_MTD is not set<br><br>#<br># Parallel port support<br>#<br># CONFIG_PARPORT is not set<br><br>#<br># Plug and Play support<br>#<br><br>#<br># Block devices<br>#<br>
# CONFIG_BLK_DEV_FD is not set<br># CONFIG_MAC_FLOPPY is not set<br># CONFIG_BLK_CPQ_DA is not set<br># CONFIG_BLK_CPQ_CISS_DA is not set<br># CONFIG_BLK_DEV_DAC960 is not set<br># CONFIG_BLK_DEV_UMEM is not set<br># CONFIG_BLK_DEV_COW_COMMON is not set
<br># CONFIG_BLK_DEV_LOOP is not set<br># CONFIG_BLK_DEV_NBD is not set<br># CONFIG_BLK_DEV_SX8 is not set<br># CONFIG_BLK_DEV_UB is not set<br># CONFIG_BLK_DEV_RAM is not set<br>CONFIG_BLK_DEV_RAM_COUNT=16<br>CONFIG_INITRAMFS_SOURCE=&quot;&quot;
<br># CONFIG_LBD is not set<br># CONFIG_CDROM_PKTCDVD is not set<br><br>#<br># IO Schedulers<br>#<br>CONFIG_IOSCHED_NOOP=y<br>CONFIG_IOSCHED_AS=y<br>CONFIG_IOSCHED_DEADLINE=y<br>CONFIG_IOSCHED_CFQ=y<br># CONFIG_ATA_OVER_ETH is not set
<br><br>#<br># ATA/ATAPI/MFM/RLL support<br>#<br>CONFIG_IDE=y<br>CONFIG_BLK_DEV_IDE=y<br><br>#<br># Please see Documentation/ide.txt for help/info on IDE drives<br>#<br># CONFIG_BLK_DEV_IDE_SATA is not set<br># CONFIG_BLK_DEV_IDEDISK is not set
<br># CONFIG_IDEDISK_MULTI_MODE is not set<br># CONFIG_BLK_DEV_IDECD is not set<br># CONFIG_BLK_DEV_IDETAPE is not set<br># CONFIG_BLK_DEV_IDEFLOPPY is not set<br># CONFIG_IDE_TASK_IOCTL is not set<br><br>#<br># IDE chipset support/bugfixes
<br>#<br>CONFIG_IDE_GENERIC=y<br>CONFIG_BLK_DEV_IDEPCI=y<br># CONFIG_IDEPCI_SHARE_IRQ is not set<br># CONFIG_BLK_DEV_OFFBOARD is not set<br># CONFIG_BLK_DEV_GENERIC is not set<br># CONFIG_BLK_DEV_OPTI621 is not set<br># CONFIG_BLK_DEV_SL82C105 is not set
<br># CONFIG_BLK_DEV_IDEDMA_PCI is not set<br># CONFIG_BLK_DEV_IDE_PMAC is not set<br># CONFIG_IDE_ARM is not set<br># CONFIG_BLK_DEV_IDEDMA is not set<br># CONFIG_IDEDMA_AUTO is not set<br># CONFIG_BLK_DEV_HD is not set<br>
<br>#<br># SCSI device support<br>#<br># CONFIG_SCSI is not set<br><br>#<br># Multi-device support (RAID and LVM)<br>#<br># CONFIG_MD is not set<br><br>#<br># Fusion MPT device support<br>#<br><br>#<br># IEEE 1394 (FireWire) support
<br>#<br>CONFIG_IEEE1394=y<br><br>#<br># Subsystem Options<br>#<br># CONFIG_IEEE1394_VERBOSEDEBUG is not set<br># CONFIG_IEEE1394_OUI_DB is not set<br># CONFIG_IEEE1394_EXTRA_CONFIG_ROMS is not set<br><br>#<br># Device Drivers
<br>#<br># CONFIG_IEEE1394_PCILYNX is not set<br># CONFIG_IEEE1394_OHCI1394 is not set<br><br>#<br># Protocol Drivers<br>#<br># CONFIG_IEEE1394_RAWIO is not set<br># CONFIG_IEEE1394_CMP is not set<br><br>#<br># I2O device support
<br>#<br># CONFIG_I2O is not set<br><br>#<br># Macintosh device drivers<br>#<br>CONFIG_ADB=y<br># CONFIG_ADB_CUDA is not set<br>CONFIG_ADB_PMU=y<br># CONFIG_PMAC_PBOOK is not set<br># CONFIG_PMAC_BACKLIGHT is not set<br>CONFIG_ADB_MACIO=y
<br>CONFIG_INPUT_ADBHID=y<br>CONFIG_MAC_EMUMOUSEBTN=y<br><br>#<br># Networking support<br>#<br>CONFIG_NET=y<br><br>#<br># Networking options<br>#<br>CONFIG_PACKET=y<br># CONFIG_PACKET_MMAP is not set<br># CONFIG_UNIX is not set
<br># CONFIG_NET_KEY is not set<br># CONFIG_INET is not set<br># CONFIG_IP_TCPDIAG_IPV6 is not set<br># CONFIG_NETFILTER is not set<br>CONFIG_ATM=y<br># CONFIG_ATM_LANE is not set<br># CONFIG_BRIDGE is not set<br># CONFIG_VLAN_8021Q is not set
<br># CONFIG_DECNET is not set<br># CONFIG_LLC2 is not set<br># CONFIG_IPX is not set<br># CONFIG_ATALK is not set<br># CONFIG_X25 is not set<br># CONFIG_LAPB is not set<br># CONFIG_NET_DIVERT is not set<br># CONFIG_WAN_ROUTER is not set
<br><br>#<br># QoS and/or fair queueing<br>#<br># CONFIG_NET_SCHED is not set<br># CONFIG_NET_CLS_ROUTE is not set<br><br>#<br># Network testing<br>#<br># CONFIG_NET_PKTGEN is not set<br># CONFIG_NETPOLL is not set<br># CONFIG_NET_POLL_CONTROLLER is not set
<br># CONFIG_HAMRADIO is not set<br># CONFIG_IRDA is not set<br># CONFIG_BT is not set<br>CONFIG_NETDEVICES=y<br># CONFIG_DUMMY is not set<br># CONFIG_EQUALIZER is not set<br># CONFIG_TUN is not set<br><br>#<br># ARCnet devices
<br>#<br># CONFIG_ARCNET is not set<br><br>#<br># Ethernet (10 or 100Mbit)<br>#<br>CONFIG_NET_ETHERNET=y<br># CONFIG_MII is not set<br>CONFIG_MACE=y<br># CONFIG_MACE_AAUI_PORT is not set<br># CONFIG_BMAC is not set<br># CONFIG_HAPPYMEAL is not set
<br>CONFIG_SUNGEM=y<br># CONFIG_NET_VENDOR_3COM is not set<br><br>#<br># Tulip family network device support<br>#<br># CONFIG_NET_TULIP is not set<br># CONFIG_HP100 is not set<br># CONFIG_NET_PCI is not set<br><br>#<br># Ethernet (1000 Mbit)
<br>#<br># CONFIG_ACENIC is not set<br># CONFIG_DL2K is not set<br># CONFIG_E1000 is not set<br># CONFIG_NS83820 is not set<br># CONFIG_HAMACHI is not set<br># CONFIG_YELLOWFIN is not set<br># CONFIG_R8169 is not set<br># CONFIG_SKGE is not set
<br># CONFIG_SK98LIN is not set<br># CONFIG_TIGON3 is not set<br># CONFIG_BNX2 is not set<br># CONFIG_MV643XX_ETH is not set<br><br>#<br># Ethernet (10000 Mbit)<br>#<br># CONFIG_IXGB is not set<br># CONFIG_S2IO is not set
<br><br>#<br># Token Ring devices<br>#<br># CONFIG_TR is not set<br><br>#<br># Wireless LAN (non-hamradio)<br>#<br># CONFIG_NET_RADIO is not set<br><br>#<br># Wan interfaces<br>#<br># CONFIG_WAN is not set<br><br>#<br># ATM drivers
<br>#<br># CONFIG_ATM_LANAI is not set<br># CONFIG_ATM_ENI is not set<br># CONFIG_ATM_FIRESTREAM is not set<br># CONFIG_ATM_ZATM is not set<br># CONFIG_ATM_NICSTAR is not set<br># CONFIG_ATM_IDT77252 is not set<br># CONFIG_ATM_AMBASSADOR is not set
<br># CONFIG_ATM_HORIZON is not set<br># CONFIG_ATM_IA is not set<br># CONFIG_ATM_FORE200E_MAYBE is not set<br># CONFIG_ATM_HE is not set<br># CONFIG_FDDI is not set<br>CONFIG_PPP=y<br># CONFIG_PPP_MULTILINK is not set<br>
# CONFIG_PPP_FILTER is not set<br>CONFIG_PPP_ASYNC=y<br>CONFIG_PPP_SYNC_TTY=y<br>CONFIG_PPP_DEFLATE=y<br># CONFIG_PPP_BSDCOMP is not set<br># CONFIG_PPPOE is not set<br>CONFIG_PPPOATM=y<br># CONFIG_SLIP is not set<br># CONFIG_SHAPER is not set
<br># CONFIG_NETCONSOLE is not set<br><br>#<br># ISDN subsystem<br>#<br># CONFIG_ISDN is not set<br><br>#<br># Telephony Support<br>#<br># CONFIG_PHONE is not set<br><br>#<br># Input device support<br>#<br>CONFIG_INPUT=y<br>
<br>#<br># Userland interfaces<br>#<br>CONFIG_INPUT_MOUSEDEV=y<br>CONFIG_INPUT_MOUSEDEV_PSAUX=y<br>CONFIG_INPUT_MOUSEDEV_SCREEN_X=1024<br>CONFIG_INPUT_MOUSEDEV_SCREEN_Y=768<br># CONFIG_INPUT_JOYDEV is not set<br># CONFIG_INPUT_TSDEV is not set
<br>CONFIG_INPUT_EVDEV=y<br># CONFIG_INPUT_EVBUG is not set<br><br>#<br># Input Device Drivers<br>#<br>CONFIG_INPUT_KEYBOARD=y<br>CONFIG_KEYBOARD_ATKBD=y<br># CONFIG_KEYBOARD_SUNKBD is not set<br># CONFIG_KEYBOARD_LKKBD is not set
<br># CONFIG_KEYBOARD_XTKBD is not set<br># CONFIG_KEYBOARD_NEWTON is not set<br>CONFIG_INPUT_MOUSE=y<br>CONFIG_MOUSE_PS2=y<br># CONFIG_MOUSE_SERIAL is not set<br># CONFIG_MOUSE_VSXXXAA is not set<br># CONFIG_INPUT_JOYSTICK is not set
<br># CONFIG_INPUT_TOUCHSCREEN is not set<br>CONFIG_INPUT_MISC=y<br># CONFIG_INPUT_PCSPKR is not set<br># CONFIG_INPUT_UINPUT is not set<br><br>#<br># Hardware I/O ports<br>#<br>CONFIG_SERIO=y<br>CONFIG_SERIO_I8042=y<br>CONFIG_SERIO_SERPORT=y
<br># CONFIG_SERIO_PCIPS2 is not set<br>CONFIG_SERIO_LIBPS2=y<br># CONFIG_SERIO_RAW is not set<br># CONFIG_GAMEPORT is not set<br><br>#<br># Character devices<br>#<br>CONFIG_VT=y<br>CONFIG_VT_CONSOLE=y<br>CONFIG_HW_CONSOLE=y
<br>CONFIG_SERIAL_NONSTANDARD=y<br># CONFIG_COMPUTONE is not set<br># CONFIG_ROCKETPORT is not set<br># CONFIG_CYCLADES is not set<br># CONFIG_DIGIEPCA is not set<br># CONFIG_MOXA_INTELLIO is not set<br># CONFIG_MOXA_SMARTIO is not set
<br># CONFIG_ISI is not set<br># CONFIG_SYNCLINK is not set<br># CONFIG_SYNCLINKMP is not set<br>CONFIG_N_HDLC=y<br># CONFIG_RISCOM8 is not set<br># CONFIG_SPECIALIX is not set<br># CONFIG_SX is not set<br># CONFIG_RIO is not set
<br># CONFIG_STALDRV is not set<br><br>#<br># Serial drivers<br>#<br># CONFIG_SERIAL_8250 is not set<br><br>#<br># Non-8250 serial port support<br>#<br># CONFIG_SERIAL_PMACZILOG is not set<br># CONFIG_SERIAL_JSM is not set
<br>CONFIG_UNIX98_PTYS=y<br># CONFIG_LEGACY_PTYS is not set<br><br>#<br># IPMI<br>#<br># CONFIG_IPMI_HANDLER is not set<br><br>#<br># Watchdog Cards<br>#<br># CONFIG_WATCHDOG is not set<br>CONFIG_NVRAM=y<br># CONFIG_GEN_RTC is not set
<br># CONFIG_R3964 is not set<br># CONFIG_APPLICOM is not set<br><br>#<br># Ftape, the floppy tape device driver<br>#<br># CONFIG_AGP is not set<br># CONFIG_DRM is not set<br># CONFIG_RAW_DRIVER is not set<br><br>#<br># TPM devices
<br>#<br># CONFIG_TCG_TPM is not set<br><br>#<br># I2C support<br>#<br>CONFIG_I2C=y<br># CONFIG_I2C_CHARDEV is not set<br><br>#<br># I2C Algorithms<br>#<br># CONFIG_I2C_ALGOBIT is not set<br># CONFIG_I2C_ALGOPCF is not set
<br># CONFIG_I2C_ALGOPCA is not set<br><br>#<br># I2C Hardware Bus support<br>#<br># CONFIG_I2C_ALI1535 is not set<br># CONFIG_I2C_ALI1563 is not set<br># CONFIG_I2C_ALI15X3 is not set<br># CONFIG_I2C_AMD756 is not set<br>
# CONFIG_I2C_AMD8111 is not set<br># CONFIG_I2C_HYDRA is not set<br># CONFIG_I2C_I801 is not set<br># CONFIG_I2C_I810 is not set<br># CONFIG_I2C_PIIX4 is not set<br># CONFIG_I2C_ISA is not set<br># CONFIG_I2C_KEYWEST is not set
<br># CONFIG_I2C_MPC is not set<br># CONFIG_I2C_NFORCE2 is not set<br># CONFIG_I2C_PARPORT_LIGHT is not set<br># CONFIG_I2C_PROSAVAGE is not set<br># CONFIG_I2C_SAVAGE4 is not set<br># CONFIG_SCx200_ACB is not set<br># CONFIG_I2C_SIS5595 is not set
<br># CONFIG_I2C_SIS630 is not set<br># CONFIG_I2C_SIS96X is not set<br># CONFIG_I2C_STUB is not set<br># CONFIG_I2C_VIA is not set<br># CONFIG_I2C_VIAPRO is not set<br># CONFIG_I2C_VOODOO3 is not set<br># CONFIG_I2C_PCA_ISA is not set
<br><br>#<br># Hardware Sensors Chip support<br>#<br># CONFIG_I2C_SENSOR is not set<br># CONFIG_SENSORS_ADM1021 is not set<br># CONFIG_SENSORS_ADM1025 is not set<br># CONFIG_SENSORS_ADM1026 is not set<br># CONFIG_SENSORS_ADM1031 is not set
<br># CONFIG_SENSORS_ASB100 is not set<br># CONFIG_SENSORS_DS1621 is not set<br># CONFIG_SENSORS_FSCHER is not set<br># CONFIG_SENSORS_FSCPOS is not set<br># CONFIG_SENSORS_GL518SM is not set<br># CONFIG_SENSORS_GL520SM is not set
<br># CONFIG_SENSORS_IT87 is not set<br># CONFIG_SENSORS_LM63 is not set<br># CONFIG_SENSORS_LM75 is not set<br># CONFIG_SENSORS_LM77 is not set<br># CONFIG_SENSORS_LM78 is not set<br># CONFIG_SENSORS_LM80 is not set<br># CONFIG_SENSORS_LM83 is not set
<br># CONFIG_SENSORS_LM85 is not set<br># CONFIG_SENSORS_LM87 is not set<br># CONFIG_SENSORS_LM90 is not set<br># CONFIG_SENSORS_LM92 is not set<br># CONFIG_SENSORS_MAX1619 is not set<br># CONFIG_SENSORS_PC87360 is not set
<br># CONFIG_SENSORS_SMSC47B397 is not set<br># CONFIG_SENSORS_SIS5595 is not set<br># CONFIG_SENSORS_SMSC47M1 is not set<br># CONFIG_SENSORS_VIA686A is not set<br># CONFIG_SENSORS_W83781D is not set<br># CONFIG_SENSORS_W83L785TS is not set
<br># CONFIG_SENSORS_W83627HF is not set<br><br>#<br># Other I2C Chip support<br>#<br># CONFIG_SENSORS_DS1337 is not set<br># CONFIG_SENSORS_EEPROM is not set<br># CONFIG_SENSORS_PCF8574 is not set<br># CONFIG_SENSORS_PCF8591 is not set
<br># CONFIG_SENSORS_RTC8564 is not set<br># CONFIG_SENSORS_M41T00 is not set<br># CONFIG_I2C_DEBUG_CORE is not set<br># CONFIG_I2C_DEBUG_ALGO is not set<br># CONFIG_I2C_DEBUG_BUS is not set<br># CONFIG_I2C_DEBUG_CHIP is not set
<br><br>#<br># Dallas's 1-wire bus<br>#<br># CONFIG_W1 is not set<br><br>#<br># Misc devices<br>#<br><br>#<br># Multimedia devices<br>#<br># CONFIG_VIDEO_DEV is not set<br><br>#<br># Digital Video Broadcasting Devices<br>
#<br><br>#<br># Graphics support<br>#<br>CONFIG_FB=y<br>CONFIG_FB_CFB_FILLRECT=y<br>CONFIG_FB_CFB_COPYAREA=y<br>CONFIG_FB_CFB_IMAGEBLIT=y<br>CONFIG_FB_SOFT_CURSOR=y<br>CONFIG_FB_MACMODES=y<br>CONFIG_FB_MODE_HELPERS=y<br># CONFIG_FB_TILEBLITTING is not set
<br># CONFIG_FB_CIRRUS is not set<br># CONFIG_FB_PM2 is not set<br># CONFIG_FB_CYBER2000 is not set<br>CONFIG_FB_OF=y<br># CONFIG_FB_CONTROL is not set<br># CONFIG_FB_PLATINUM is not set<br># CONFIG_FB_VALKYRIE is not set
<br># CONFIG_FB_CT65550 is not set<br># CONFIG_FB_ASILIANT is not set<br># CONFIG_FB_IMSTT is not set<br># CONFIG_FB_VGA16 is not set<br>CONFIG_FB_NVIDIA=y<br># CONFIG_FB_RIVA is not set<br># CONFIG_FB_MATROX is not set<br>
# CONFIG_FB_RADEON_OLD is not set<br># CONFIG_FB_RADEON is not set<br># CONFIG_FB_ATY128 is not set<br># CONFIG_FB_ATY is not set<br># CONFIG_FB_SAVAGE is not set<br># CONFIG_FB_SIS is not set<br># CONFIG_FB_NEOMAGIC is not set
<br># CONFIG_FB_KYRO is not set<br># CONFIG_FB_3DFX is not set<br># CONFIG_FB_VOODOO1 is not set<br># CONFIG_FB_TRIDENT is not set<br># CONFIG_FB_S1D13XXX is not set<br># CONFIG_FB_VIRTUAL is not set<br><br>#<br># Console display driver support
<br>#<br>CONFIG_VGA_CONSOLE=y<br>CONFIG_DUMMY_CONSOLE=y<br>CONFIG_FRAMEBUFFER_CONSOLE=y<br># CONFIG_FONTS is not set<br>CONFIG_FONT_8x8=y<br>CONFIG_FONT_8x16=y<br><br>#<br># Logo configuration<br>#<br>CONFIG_LOGO=y<br>CONFIG_LOGO_LINUX_MONO=y
<br>CONFIG_LOGO_LINUX_VGA16=y<br>CONFIG_LOGO_LINUX_CLUT224=y<br># CONFIG_BACKLIGHT_LCD_SUPPORT is not set<br># CONFIG_FB_SPLASH is not set<br><br>#<br># Speakup console speech<br>#<br># CONFIG_SPEAKUP is not set<br>CONFIG_SPEAKUP_DEFAULT=&quot;none&quot;
<br><br>#<br># Sound<br>#<br>CONFIG_SOUND=y<br># CONFIG_DMASOUND_PMAC is not set<br><br>#<br># Advanced Linux Sound Architecture<br>#<br>CONFIG_SND=y<br>CONFIG_SND_TIMER=y<br>CONFIG_SND_PCM=y<br># CONFIG_SND_SEQUENCER is not set
<br># CONFIG_SND_MIXER_OSS is not set<br># CONFIG_SND_PCM_OSS is not set<br># CONFIG_SND_VERBOSE_PRINTK is not set<br># CONFIG_SND_DEBUG is not set<br><br>#<br># Generic devices<br>#<br># CONFIG_SND_DUMMY is not set<br># CONFIG_SND_MTPAV is not set
<br># CONFIG_SND_SERIAL_U16550 is not set<br># CONFIG_SND_MPU401 is not set<br><br>#<br># PCI devices<br>#<br># CONFIG_SND_ALI5451 is not set<br># CONFIG_SND_ATIIXP is not set<br># CONFIG_SND_ATIIXP_MODEM is not set<br># CONFIG_SND_AU8810 is not set
<br># CONFIG_SND_AU8820 is not set<br># CONFIG_SND_AU8830 is not set<br># CONFIG_SND_AZT3328 is not set<br># CONFIG_SND_BT87X is not set<br># CONFIG_SND_CS46XX is not set<br># CONFIG_SND_CS4281 is not set<br># CONFIG_SND_EMU10K1 is not set
<br># CONFIG_SND_EMU10K1X is not set<br># CONFIG_SND_CA0106 is not set<br># CONFIG_SND_KORG1212 is not set<br># CONFIG_SND_MIXART is not set<br># CONFIG_SND_NM256 is not set<br># CONFIG_SND_RME32 is not set<br># CONFIG_SND_RME96 is not set
<br># CONFIG_SND_RME9652 is not set<br># CONFIG_SND_HDSP is not set<br># CONFIG_SND_TRIDENT is not set<br># CONFIG_SND_YMFPCI is not set<br># CONFIG_SND_ALS4000 is not set<br># CONFIG_SND_CMIPCI is not set<br># CONFIG_SND_ENS1370 is not set
<br># CONFIG_SND_ENS1371 is not set<br># CONFIG_SND_ES1938 is not set<br># CONFIG_SND_ES1968 is not set<br># CONFIG_SND_MAESTRO3 is not set<br># CONFIG_SND_FM801 is not set<br># CONFIG_SND_ICE1712 is not set<br># CONFIG_SND_ICE1724 is not set
<br># CONFIG_SND_INTEL8X0 is not set<br># CONFIG_SND_INTEL8X0M is not set<br># CONFIG_SND_SONICVIBES is not set<br># CONFIG_SND_VIA82XX is not set<br># CONFIG_SND_VIA82XX_MODEM is not set<br># CONFIG_SND_VX222 is not set<br>
# CONFIG_SND_HDA_INTEL is not set<br><br>#<br># ALSA PowerMac devices<br>#<br>CONFIG_SND_POWERMAC=y<br><br>#<br># USB devices<br>#<br># CONFIG_SND_USB_AUDIO is not set<br># CONFIG_SND_USB_USX2Y is not set<br><br>#<br># Open Sound System
<br>#<br>CONFIG_SOUND_PRIME=y<br># CONFIG_SOUND_BT878 is not set<br># CONFIG_SOUND_CMPCI is not set<br># CONFIG_SOUND_EMU10K1 is not set<br># CONFIG_SOUND_FUSION is not set<br># CONFIG_SOUND_CS4281 is not set<br># CONFIG_SOUND_ES1370 is not set
<br># CONFIG_SOUND_ES1371 is not set<br># CONFIG_SOUND_ESSSOLO1 is not set<br># CONFIG_SOUND_MAESTRO is not set<br># CONFIG_SOUND_MAESTRO3 is not set<br># CONFIG_SOUND_ICH is not set<br># CONFIG_SOUND_SONICVIBES is not set
<br># CONFIG_SOUND_TRIDENT is not set<br># CONFIG_SOUND_MSNDCLAS is not set<br># CONFIG_SOUND_MSNDPIN is not set<br># CONFIG_SOUND_VIA82CXXX is not set<br># CONFIG_SOUND_OSS is not set<br># CONFIG_SOUND_TVMIXER is not set
<br># CONFIG_SOUND_ALI5455 is not set<br># CONFIG_SOUND_FORTE is not set<br># CONFIG_SOUND_RME96XX is not set<br># CONFIG_SOUND_AD1980 is not set<br><br>#<br># USB support<br>#<br>CONFIG_USB_ARCH_HAS_HCD=y<br>CONFIG_USB_ARCH_HAS_OHCI=y
<br>CONFIG_USB=y<br># CONFIG_USB_DEBUG is not set<br><br>#<br># Miscellaneous USB options<br>#<br>CONFIG_USB_DEVICEFS=y<br># CONFIG_USB_BANDWIDTH is not set<br># CONFIG_USB_DYNAMIC_MINORS is not set<br># CONFIG_USB_OTG is not set
<br><br>#<br># USB Host Controller Drivers<br>#<br># CONFIG_USB_EHCI_HCD is not set<br>CONFIG_USB_OHCI_HCD=y<br># CONFIG_USB_OHCI_BIG_ENDIAN is not set<br>CONFIG_USB_OHCI_LITTLE_ENDIAN=y<br># CONFIG_USB_UHCI_HCD is not set
<br># CONFIG_USB_SL811_HCD is not set<br><br>#<br># USB Device Class drivers<br>#<br># CONFIG_USB_AUDIO is not set<br># CONFIG_USB_BLUETOOTH_TTY is not set<br># CONFIG_USB_MIDI is not set<br>CONFIG_USB_ACM=y<br>CONFIG_USB_PRINTER=y
<br><br>#<br># NOTE: USB_STORAGE enables SCSI, and 'SCSI disk support' may also be needed; see USB_STORAGE Help for more information<br>#<br># CONFIG_USB_STORAGE is not set<br><br>#<br># USB Input Devices<br>#<br>CONFIG_USB_HID=y
<br>CONFIG_USB_HIDINPUT=y<br># CONFIG_HID_FF is not set<br># CONFIG_USB_HIDDEV is not set<br># CONFIG_USB_AIPTEK is not set<br># CONFIG_USB_WACOM is not set<br># CONFIG_USB_KBTAB is not set<br># CONFIG_USB_POWERMATE is not set
<br># CONFIG_USB_MTOUCH is not set<br># CONFIG_USB_EGALAX is not set<br># CONFIG_USB_XPAD is not set<br># CONFIG_USB_ATI_REMOTE is not set<br><br>#<br># USB Imaging devices<br>#<br># CONFIG_USB_MDC800 is not set<br><br>#<br>
# USB Multimedia devices<br>#<br># CONFIG_USB_DABUSB is not set<br><br>#<br># Video4Linux support is needed for USB Multimedia device support<br>#<br><br>#<br># USB Network Adapters<br>#<br># CONFIG_USB_CATC is not set<br>
# CONFIG_USB_KAWETH is not set<br># CONFIG_USB_PEGASUS is not set<br># CONFIG_USB_RTL8150 is not set<br># CONFIG_USB_USBNET is not set<br>CONFIG_USB_MON=y<br><br>#<br># USB port drivers<br>#<br><br>#<br># USB Serial Converter support
<br>#<br># CONFIG_USB_SERIAL is not set<br><br>#<br># USB Miscellaneous drivers<br>#<br># CONFIG_USB_EMI62 is not set<br># CONFIG_USB_EMI26 is not set<br># CONFIG_USB_AUERSWALD is not set<br># CONFIG_USB_RIO500 is not set
<br># CONFIG_USB_LEGOTOWER is not set<br># CONFIG_USB_LCD is not set<br># CONFIG_USB_LED is not set<br># CONFIG_USB_CYTHERM is not set<br># CONFIG_USB_PHIDGETKIT is not set<br># CONFIG_USB_PHIDGETSERVO is not set<br># CONFIG_USB_IDMOUSE is not set
<br># CONFIG_USB_TEST is not set<br><br>#<br># USB ATM/DSL drivers<br>#<br>CONFIG_USB_ATM=y<br>CONFIG_USB_SPEEDTOUCH=y<br><br>#<br># USB Gadget Support<br>#<br># CONFIG_USB_GADGET is not set<br><br>#<br># MMC/SD Card support
<br>#<br># CONFIG_MMC is not set<br><br>#<br># InfiniBand support<br>#<br># CONFIG_INFINIBAND is not set<br><br>#<br># File systems<br>#<br>CONFIG_EXT2_FS=y<br># CONFIG_EXT2_FS_XATTR is not set<br>CONFIG_EXT3_FS=y<br># CONFIG_EXT3_FS_XATTR is not set
<br>CONFIG_JBD=y<br># CONFIG_JBD_DEBUG is not set<br># CONFIG_REISERFS_FS is not set<br># CONFIG_JFS_FS is not set<br><br>#<br># XFS support<br>#<br># CONFIG_XFS_FS is not set<br># CONFIG_MINIX_FS is not set<br># CONFIG_ROMFS_FS is not set
<br>CONFIG_INOTIFY=y<br># CONFIG_QUOTA is not set<br>CONFIG_DNOTIFY=y<br># CONFIG_AUTOFS_FS is not set<br># CONFIG_AUTOFS4_FS is not set<br><br>#<br># CD-ROM/DVD Filesystems<br>#<br># CONFIG_ISO9660_FS is not set<br># CONFIG_UDF_FS is not set
<br><br>#<br># DOS/FAT/NT Filesystems<br>#<br># CONFIG_MSDOS_FS is not set<br># CONFIG_VFAT_FS is not set<br># CONFIG_NTFS_FS is not set<br><br>#<br># Pseudo filesystems<br>#<br>CONFIG_PROC_FS=y<br># CONFIG_PROC_KCORE is not set
<br>CONFIG_SYSFS=y<br># CONFIG_DEVFS_FS is not set<br># CONFIG_DEVPTS_FS_XATTR is not set<br>CONFIG_TMPFS=y<br># CONFIG_TMPFS_XATTR is not set<br># CONFIG_HUGETLB_PAGE is not set<br>CONFIG_RAMFS=y<br><br>#<br># Miscellaneous filesystems
<br>#<br># CONFIG_ADFS_FS is not set<br># CONFIG_AFFS_FS is not set<br>CONFIG_HFS_FS=y<br>CONFIG_HFSPLUS_FS=y<br># CONFIG_BEFS_FS is not set<br># CONFIG_BFS_FS is not set<br># CONFIG_EFS_FS is not set<br># CONFIG_CRAMFS is not set
<br># CONFIG_SQUASHFS is not set<br># CONFIG_VXFS_FS is not set<br># CONFIG_HPFS_FS is not set<br># CONFIG_QNX4FS_FS is not set<br># CONFIG_SYSV_FS is not set<br># CONFIG_UFS_FS is not set<br><br>#<br># Network File Systems
<br>#<br><br>#<br># Partition Types<br>#<br>CONFIG_PARTITION_ADVANCED=y<br># CONFIG_ACORN_PARTITION is not set<br># CONFIG_OSF_PARTITION is not set<br># CONFIG_AMIGA_PARTITION is not set<br># CONFIG_ATARI_PARTITION is not set
<br>CONFIG_MAC_PARTITION=y<br>CONFIG_MSDOS_PARTITION=y<br># CONFIG_BSD_DISKLABEL is not set<br># CONFIG_MINIX_SUBPARTITION is not set<br># CONFIG_SOLARIS_X86_PARTITION is not set<br># CONFIG_UNIXWARE_DISKLABEL is not set<br>
# CONFIG_LDM_PARTITION is not set<br># CONFIG_SGI_PARTITION is not set<br># CONFIG_ULTRIX_PARTITION is not set<br># CONFIG_SUN_PARTITION is not set<br># CONFIG_EFI_PARTITION is not set<br><br>#<br># Native Language Support
<br>#<br>CONFIG_NLS=y<br>CONFIG_NLS_DEFAULT=&quot;iso8859-1&quot;<br># CONFIG_NLS_CODEPAGE_437 is not set<br># CONFIG_NLS_CODEPAGE_737 is not set<br># CONFIG_NLS_CODEPAGE_775 is not set<br># CONFIG_NLS_CODEPAGE_850 is not set
<br># CONFIG_NLS_CODEPAGE_852 is not set<br># CONFIG_NLS_CODEPAGE_855 is not set<br># CONFIG_NLS_CODEPAGE_857 is not set<br># CONFIG_NLS_CODEPAGE_860 is not set<br># CONFIG_NLS_CODEPAGE_861 is not set<br># CONFIG_NLS_CODEPAGE_862 is not set
<br># CONFIG_NLS_CODEPAGE_863 is not set<br># CONFIG_NLS_CODEPAGE_864 is not set<br># CONFIG_NLS_CODEPAGE_865 is not set<br># CONFIG_NLS_CODEPAGE_866 is not set<br># CONFIG_NLS_CODEPAGE_869 is not set<br># CONFIG_NLS_CODEPAGE_936 is not set
<br># CONFIG_NLS_CODEPAGE_950 is not set<br># CONFIG_NLS_CODEPAGE_932 is not set<br># CONFIG_NLS_CODEPAGE_949 is not set<br># CONFIG_NLS_CODEPAGE_874 is not set<br># CONFIG_NLS_ISO8859_8 is not set<br># CONFIG_NLS_CODEPAGE_1250 is not set
<br># CONFIG_NLS_CODEPAGE_1251 is not set<br># CONFIG_NLS_ASCII is not set<br># CONFIG_NLS_ISO8859_1 is not set<br># CONFIG_NLS_ISO8859_2 is not set<br># CONFIG_NLS_ISO8859_3 is not set<br># CONFIG_NLS_ISO8859_4 is not set
<br># CONFIG_NLS_ISO8859_5 is not set<br># CONFIG_NLS_ISO8859_6 is not set<br># CONFIG_NLS_ISO8859_7 is not set<br># CONFIG_NLS_ISO8859_9 is not set<br># CONFIG_NLS_ISO8859_13 is not set<br># CONFIG_NLS_ISO8859_14 is not set
<br># CONFIG_NLS_ISO8859_15 is not set<br># CONFIG_NLS_KOI8_R is not set<br># CONFIG_NLS_KOI8_U is not set<br>CONFIG_NLS_UTF8=y<br><br>#<br># Library routines<br>#<br>CONFIG_CRC_CCITT=y<br>CONFIG_CRC32=y<br># CONFIG_LIBCRC32C is not set
<br>CONFIG_ZLIB_INFLATE=y<br>CONFIG_ZLIB_DEFLATE=y<br><br>#<br># Profiling support<br>#<br># CONFIG_PROFILING is not set<br><br>#<br># Kernel hacking<br>#<br># CONFIG_PRINTK_TIME is not set<br># CONFIG_DEBUG_KERNEL is not set
<br>CONFIG_LOG_BUF_SHIFT=14<br># CONFIG_BOOTX_TEXT is not set<br><br>#<br># Security options<br>#<br># CONFIG_KEYS is not set<br># CONFIG_SECURITY is not set<br><br>#<br># Cryptographic options<br>#<br># CONFIG_CRYPTO is not set
<br><br>#<br># Hardware crypto devices<br>#<br><br><br></blockquote></div><br>
Replies:
Re: Linux installed from 2005.1 disk does not start
-- Charles Trois
References:
Linux installed from 2005.1 disk does not start
-- Charles Trois
Re: Linux installed from 2005.1 disk does not start
-- Joseph Jezak
Re: Linux installed from 2005.1 disk does not start
-- Charles Trois
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Linux installed from 2005.1 disk does not start
Next by thread:
Re: Linux installed from 2005.1 disk does not start
Previous by date:
Re: Linux installed from 2005.1 disk does not start
Next by date:
Re: Linux installed from 2005.1 disk does not start


Updated Oct 31, 2011

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.