Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Gentoo Linux <gentoo-ppc-user@g.o>
From: Marko Vallius <marko.vallius@...>
Subject: Re: yaboot --chroot???
Date: Sun, 29 Jun 2003 09:40:00 +0300 (EEST)
On Sat, 28 Jun 2003, Eric Pretorious wrote:
> I've made it *almost* all the way through the installation on my PB G3 but 
> can seem to overcome one last obstacle: yaboot.  When I run `yabootconfig` 
> it complains that it "could not determine necessary information" and asks 
> "Are you using chroot yabootconfig instead of yabootconfig --chroot?"

Sounds familiar. yabootconfig cannot be run inside the chroot
environment. Exit chroot and run "yabootconfig --chroot /mnt/gentoo"
(assuming you have the chroot environment in /mnt/gentoo).

You may have to umount your cdrom first; yabootconfig on my iBook just
did nothing forever, until I did that. YMMV.

And so it begins...

-- 
Marko Vallius <marko.vallius@...>  #  http://iki.fi/markvall/

--
gentoo-ppc-user@g.o mailing list

Replies:
Re: yaboot --chroot???
-- Eric Pretorious
References:
yaboot --chroot???
-- Eric Pretorious
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
yaboot --chroot???
Next by thread:
Re: yaboot --chroot???
Previous by date:
Re: yaboot --chroot???
Next by date:
Re: yaboot --chroot???


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.