Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: Florian Friesdorf <flow@...>
Subject: Re: Linux installed from 2005.1 disk does not start
Date: Sat, 1 Oct 2005 15:16:22 +0200
On Saturday 01 October 2005 10:47, Charles Trois wrote:
> Hello!
>
> I am posting this to both gentoo-user and gentoo-ppc-user lists.
> My problem concerns the installation of Gentoo Linux on my G4 iMac,
> using the 2005.1 universal ppc disk.
>
> I should first mention that I have done this before, using the 2005.0
> disk, and there was no trouble whatsoever.
>
> Now I have the same hardware and the same partitions. The install
> process went smoothly to its end, the kernel compiled at the first
> attempt, and the bootloader is well configured.
>
> But when I boot and choose "l for Linux", I get this message (copied
> by hand):

Is Mac OS X still booting?
Can you still boot from CD?

> Please wait, loading kernel
> Elf32 kernel loaded
> Loading System.map
> System.map loaded at 01700000, size:260 Kbytes
> Opening display /pci@f0/NVDA,NVMac@...  ok
> Copying OF device tree...done
> Calling quiesce...
> returning 0x01400000 from prom_init
>
> And then everything hangs; the only way out is to cut the power.

I had a similar problem with an iBook G3 (2xUSB) some years ago. It got 
solved by Apple replacing some hardware. Everything was working fine 
with Mac OS X but after the linux install it did not want to reboot 
anymore at all but just brought that quiesce message - however without 
the returning line - iirc.

maybe it helps...
flo
-- 
gentoo-ppc-user@g.o mailing list


References:
Linux installed from 2005.1 disk does not start
-- Charles Trois
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Linux installed from 2005.1 disk does not start
Next by thread:
Re: Linux installed from 2005.1 disk does not start
Previous by date:
Linux installed from 2005.1 disk does not start
Next by date:
Re: Linux installed from 2005.1 disk does not start


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.