Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: Joseph Jezak <josejx@g.o>
Subject: Re: Linux installed from 2005.1 disk does not start
Date: Sat, 01 Oct 2005 11:12:26 -0400
  > Please wait, loading kernel
> Elf32 kernel loaded
> Loading System.map
> System.map loaded at 01700000, size:260 Kbytes
> Opening display /pci@f0/NVDA,NVMac@...  ok
> Copying OF device tree...done
> Calling quiesce...
> returning 0x01400000 from prom_init
> 
> And then everything hangs; the only way out is to cut the power.

You need a framebuffer device in your kernel, Linux doesn't work on PPC
without an FB. You should use the OpenFirmwareFB with an nVidia chipset.


-Joe

-- 
gentoo-ppc-user@g.o mailing list


Replies:
Re: Linux installed from 2005.1 disk does not start
-- Charles Trois
Re: Linux installed from 2005.1 disk does not start
-- Guy Yasko
References:
Linux installed from 2005.1 disk does not start
-- Charles Trois
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Linux installed from 2005.1 disk does not start
Next by thread:
Re: Linux installed from 2005.1 disk does not start
Previous by date:
Re: Linux installed from 2005.1 disk does not start
Next by date:
Re: Linux installed from 2005.1 disk does not start


Updated Oct 31, 2011

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.