Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: james toy <jamestoy@...>
From: Eric Pretorious <eric@...>
Subject: Re: yaboot --chroot???
Date: Sat, 28 Jun 2003 17:54:09 +0800 (GMT-8)
James:

I already tried that. It still complains.

Ug - I am soooo close!

Eric P.

On Sat, 28 Jun 2003, james toy wrote:
> nothin dude just hand edit it its in /etc/yaboot.conf no biggy just make
> it the way you like it its got comments and everything
> -jt
>
> On Sat, 2003-06-28 at 04:17, Eric Pretorious wrote:
> > Hello, All:
> > 
> > I've made it *almost* all the way through the installation on my PB G3 but 
> > can seem to overcome one last obstacle: yaboot.  When I run `yabootconfig` 
> > it complains that it "could not determine necessary information" and asks 
> > "Are you using chroot yabootconfig instead of yabootconfig --chroot?"
> > 
> > I've...
> > * compiled the kernel,
> > * cp'd it and the other files to /boot,
> > * set-up /etc/fstab,
> > 
> > What am I overlooking?


--
gentoo-ppc-user@g.o mailing list

Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
yaboot --chroot???
Next by thread:
It works! It works!
Previous by date:
yaboot --chroot???
Next by date:
Re: yaboot --chroot???


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.