Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: Konstantin Tokarev <annulen@...>
Subject: -mabi=altivec in CFLAGS
Date: Thu, 02 Dec 2010 17:50:38 +0300
Hi all,

AFAIK, some packages (e.g., dev-cpp/eigen) can use AltiVec vectorization
only when -mabi=altivec is specified in GCC flags.

Is it safe to use -mabi=altivec in global CFLAGS in make.conf?
Does anybody know if the system will perform better or worse in average?

-- 
Regards,
Konstantin


Replies:
Re: -mabi=altivec in CFLAGS
-- kahl
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Unsubscribe request
Next by thread:
Re: -mabi=altivec in CFLAGS
Previous by date:
Re: yaboot has kicked my butt - 5 times?!
Next by date:
Re: -mabi=altivec in CFLAGS


Updated Oct 31, 2011

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.