Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: Charles Trois <charles.trois@...>
Subject: Re: Linux installed from 2005.1 disk does not start
Date: Sun, 02 Oct 2005 17:45:46 +0200
Mickael Royer a écrit :
> I see you have "CONFIG_FB_NVIDIA=y" in your .config file. Wrong !, you must
> have : "CONFIG_FB_RIVA=y" and "CONFIG_FB_NVIDIA is not set".

Thanks Mickael! I have done what you say, and there is a little 
progress; I now have this error message:

VFS: Cannot open root device "hda15" or unknown-block(0,0)
Please append a correct "root=" boot option
Kernel panic - not syncing:VFS:unable to mount root fs on unknown-block(0,0)
Rebooting in 180 seconds

I don't see what that means. "root=/dev/hda15" is already written in 
/etc/yaboot.conf. Where should I put it again?

Charles


-- 
gentoo-ppc-user@g.o mailing list


Replies:
Re: Linux installed from 2005.1 disk does not start
-- Nicholas S-A
References:
Linux installed from 2005.1 disk does not start
-- Charles Trois
Re: Linux installed from 2005.1 disk does not start
-- Joseph Jezak
Re: Linux installed from 2005.1 disk does not start
-- Charles Trois
Re: Linux installed from 2005.1 disk does not start
-- Mickael Royer
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Linux installed from 2005.1 disk does not start
Next by thread:
Re: Linux installed from 2005.1 disk does not start
Previous by date:
Re: Linux installed from 2005.1 disk does not start
Next by date:
Re: Linux installed from 2005.1 disk does not start


Updated Oct 31, 2011

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.