Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: Phil Cryer <phil@...>
Subject: Gentoo 1-4.rc7 LiveCD on a 350Mhz iMac - X trouble
Date: Wed, 4 Jun 2003 11:08:23 -0500
I downloaded and burned the live GentooPPC with Gnome.  Tried it out on my
daughters 350Mhz (slot loading) iMac with 512Megs RAM.  Disk boots up fine and
get's into Gentoo (so nice to see on her little iMac), but once I get done
running Xeasyconf, I can't get X running.  No screens found regardless of how
many times I try/retry to configure the video.  Does anyone have this running? 
What settings were used?

It's very exciting to have this option, should be fun to start mailing my
Maconly friends some cdrs with this for them to try out.  I'm planning on trying
it out here at work today on a dual 800 box too.

Thanks
P

-- 
http://lefttochance.com/

--
gentoo-ppc-user@g.o mailing list

Replies:
Re: Gentoo 1-4.rc7 LiveCD on a 350Mhz iMac - X trouble
-- Alvaro Zuniga
Re: Gentoo 1-4.rc7 LiveCD on a 350Mhz iMac - X trouble
-- Pieter Van den Abeele
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
video inputs on 7500
Next by thread:
Re: Gentoo 1-4.rc7 LiveCD on a 350Mhz iMac - X trouble
Previous by date:
video inputs on 7500
Next by date:
Re: Gentoo 1-4.rc7 LiveCD on a 350Mhz iMac - X trouble


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.