Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: Javier <javism@...>
Subject: Re: Messed up fstab and /dev
Date: Wed, 10 May 2006 19:53:38 +0200
Have you tried using /dev/hdc (or similar)?

Best regards,
Javi

On 5/10/06, Mark M. Hart <markmhart@...> wrote:
>
>
>
> I don't know what I did, but I messed up fstab and /dev/cdrom.  Fstab used
> to have an entry /dev/cdrom /mnt/cdrom auto noauto,user 0 0.  It now reads
> /dev/cdroms/cdrom0 /mnt/cdrom auto noauto,user 0 0.  I can't mount a cdrom
> with it because there is no /dev/cdroms directory in /dev.  I can't go back
> to mounting /dev/cdrom /mnt/cdrom because I get the error:  mount:
> /mnt/cdrom is not a block device.
>
>
>
> All help greatly appreciated!
>
>
>
> Mark M. Hart
>
>
> --
>  Internal Virus Database is out-of-date.
>  Checked by AVG Free Edition.
>  Version: 7.1.385 / Virus Database: 268.5.1/328 - Release Date: 5/1/2006
>

-- 
gentoo-ppc-user@g.o mailing list


Replies:
RE: Messed up fstab and /dev
-- Mark M. Hart
References:
Messed up fstab and /dev
-- Mark M. Hart
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Messed up fstab and /dev
Next by thread:
RE: Messed up fstab and /dev
Previous by date:
Messed up fstab and /dev
Next by date:
RE: Messed up fstab and /dev


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.