Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: Peter Kiraly <rogerius@...>
Subject: gpg-agent+evolution+xfce
Date: Fri, 13 Jan 2006 21:31:35 +0100
Hello everybody! 

A have came across a strange thing: I use evolution to emailing, and
gpg-agent to sing the messages. I used this band in a fluxbox
environment whit out a problem. 

Now I'm trying them in xfce. I made a script file with one line in it: 
eval "$(gpg-agent --daemon)", then i put it in /Desktop/Autostart. 
gpg-agent --daemon get running, I can check it wtih the output of 'ps
aux'. 

But. When I want to send&sing a message, evolution reports about not
finding gpg-agent running. In the same environment (xfce) using kmail
works flawlessly with gpg. 

Is there anything else have to be set in xfce to get evolution and gpg
working? Or the problem is in evolution?
-- 
Best regards - Udvozlettel: Peter Kiraly
Gentoo Linux on PegasosII PowerPC System

-- 
gentoo-ppc-user@g.o mailing list


Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Configuring a powermac G4 800Mhz DP to sleep
Next by thread:
How to come back to Mac OS?
Previous by date:
Re: mac-fdisk
Next by date:
How to come back to Mac OS?


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.