Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-ppc-user@g.o
From: 陳韋任 <chenwj@...>
Subject: Building QEMU on PS3 (Gentoo/PowerPC)
Date: Wed, 23 Feb 2011 14:31:51 +0800
Hi, folks

  I am trying to build QEMU 0.13/0.14 on a PS3 machine (Gentoo/PowerPC).
But I got a gcc internal error.

  Here is the system information:
------------------------------------------------------------------------
gcc (Gentoo 4.4.4-r2 p1.3, pie-0.4.5) 
Linux ps3 2.6.37-rc6
------------------------------------------------------------------------

  And here is the compliation error:
------------------------------------------------------------------------
  CC    i386-linux-user/translate.o
gcc: Internal error: Killed (program cc1)
Please submit a full bug report.
See <http://bugs.gentoo.org/> for instructions.
make[1]: *** [translate.o] Error 1
make: *** [subdir-i386-linux-user] Error 2
------------------------------------------------------------------------

  I saw that gentoo has qemu 0.14 in its protage. Do I miss something
while building qemu?

  Thanks!

Regards,
chenwj

-- 
Wei-Ren Chen (陳韋任)
Parallel Processing Lab, Institute of Information Science,
Academia Sinica, Taiwan (R.O.C.)
Tel:886-2-2788-3799 #1667


Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
-mabi=altivec in CFLAGS
Next by thread:
Are there any Pegasos users?
Previous by date:
Re: -mabi=altivec in CFLAGS
Next by date:
Are there any Pegasos users?


Updated Oct 31, 2011

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.