Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-ppc-user
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Magnus Damm <damm@...>
From: Phil Cryer <phil@...>
Subject: Re: glibc-2.3.2-r1.tbz2
Date: Sun, 1 Jun 2003 17:42:29 -0500
> bash-2.05b# emerge
> python2.2: /lib/libpthread.so.0: version `GLIBC_2.3.2' not found (required by
> python2.2)
> bash-2.05b# 

I've had this happen too, think installing Python got me back on track.  try this:

http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&threadm=58f6af3d.0305290628.7217ae58%40posting.google.com&rnum=2&prev=/groups%3Fq%3D/lib/libpthread.so.0:%2Bversion%2B%2560GLIBC_2.3.2%27%2Bnot%2Bfound%2B(required%2Bby%2Bpython2.2)%26hl%3Den%26lr%3D%26ie%3DUTF-8%26oe%3DUTF-8%26selm%3D58f6af3d.0305290628.7217ae58%2540posting.google.com%26rnum%3D2

P

-- 
http://lefttochance.com/

--
gentoo-ppc-user@g.o mailing list

References:
glibc-2.3.2-r1.tbz2
-- Magnus Damm
Navigation:
Lists: gentoo-ppc-user: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
glibc-2.3.2-r1.tbz2
Next by thread:
video inputs on 7500
Previous by date:
glibc-2.3.2-r1.tbz2
Next by date:
video inputs on 7500


Updated Jun 17, 2009

Summary: Archive of the gentoo-ppc-user mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.