Gentoo Archives: gentoo-releng

From: Wim Muskee <wimmuskee@×××××.com>
To: gentoo-releng@l.g.o
Subject: [gentoo-releng] default python for autobuilds
Date: Sun, 17 Apr 2011 08:06:43
Message-Id: BANLkTi=mMtnPgHtf+arAs9qBxjrdjOA6yQ@mail.gmail.com
Hi,

I noticed that the autobuilds have python 3.1 set as the default
python interpreter.

stage3-amd64-20110407.tar.bz2
stage3-i686-20110412.tar.bz2

Also, the related bug (#330655) is marked fixed. Is this still a bug,
or is this python setting intentional?

regards, Wim