Gentoo Archives: gentoo-releng

From: Kumba <kumba@g.o>
To: gentoo-releng@l.g.o
Subject: Re: [gentoo-releng] Avoid packaging stages w/ tar-1.13.92
Date: Wed, 04 Feb 2004 19:23:07
Message-Id: 4021472C.6040509@gentoo.org
Martin Schlemmer wrote:

> What version of tar? tar-1.13.92-r3 should fix a ailing that might > cause your problem ...
When I checked the version on one of my Indys (which packaged up these stageballs), it reported tar 1.13.92. Considering -r3 is the only version in portage, this must have been this very version. My x86 box (finally back online) has tar 1.13.25, and when I unpacked the stages and re-packed them with 1.13.25, they worked fine on the netboot (Which I'm testing and installing on a second Indy). --Kumba -- "Such is oft the course of deeds that move the wheels of the world: small hands do them because they must, while the eyes of the great are elsewhere." --Elrond -- gentoo-releng@g.o mailing list