Gentoo Archives: gentoo-releng

From: Lars Weiler <pylon@g.o>
To: gentoo-dev@l.g.o, ppc@g.o, gentoo-ppc-dev@l.g.o, gentoo-releng@l.g.o
Subject: [gentoo-releng] Re: [gentoo-dev] Gentoo/PPC meeting summary
Date: Sun, 25 Jun 2006 21:55:34
Message-Id: 20060625215431.GG13449@elladan.wh-og.hs-niederrhein.de
In Reply to: [gentoo-releng] Gentoo/PPC meeting summary by Lars Weiler
* Lars Weiler <pylon@g.o> [06/06/25 23:24 +0200]:
> Furthermore we want to extend the gcc-upgrade-guide, as we > can't use gcc-4 with glibc-2.3. Therefore the user need to > follow a special upgrade-path.
Upgrade on this one (thanks Flameeyes): gcc-4.1.x works with glibc-2.3, as vapier fixed the current glibc-2.3 ebuilds. But glibc-2.4 works with gcc-4.1.x only. We still will stay with a big update of the toolchain, which implies we will go nptlonly on ppc. Regards, Lars -- Lars Weiler <pylon@g.o> +49-171-1963258 Gentoo Linux PowerPC : Strategical Lead and Release Engineer Gentoo Infrastructure : CVS Administrator Gentoo Foundation : Trustee