Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-releng
Navigation:
Lists: gentoo-releng: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: releng <gentoo-releng@g.o>
From: Ned Ludd <solar@g.o>
Subject: OpenSSL for GRP
Date: 11 Jan 2004 20:47:06 -0500
The last stages I tested from zhen had openssl-0.9.6 in them, this means
that all GRP stages would have an old version of OpenSSL in them. The
last thing we should do is release any stages/grp stuff with old
(exploitable?) software in it.

Now as we are all getting ready for a releases we all need to try make
sure the things that will be included are current. Most of the base
system needs version bumps as well (util-linux for example). 
Azarah (should be a larger group of people?) is in charge of most of
those pkgs so a friendly email reminder to him to bump to stable might
help us all in releasing a higher quality product.

-- 
Ned Ludd <solar@g.o>
Gentoo Linux Developer
Attachment:
signature.asc (This is a digitally signed message part)
Replies:
Re: OpenSSL for GRP
-- Jason Wever
Navigation:
Lists: gentoo-releng: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
package masking files (GRP affected?)
Next by thread:
Re: OpenSSL for GRP
Previous by date:
Re: catalyst livecd instructions
Next by date:
Re: OpenSSL for GRP


Updated Jun 17, 2009

Summary: Archive of the gentoo-releng mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.