Gentoo Archives: gentoo-science

From: My Th <rei4dan@×××××.com>
To: gentoo-science@l.g.o
Subject: Re: [gentoo-science] scilab-4 removal from the tree
Date: Mon, 19 Sep 2011 18:37:02
Message-Id: 1316457375.27184.7.camel@RD-OC
In Reply to: [gentoo-science] scilab-4 removal from the tree by Thomas Kahle
Hi!

Please, make the new version installable first.
emerge: there are no ebuilds to satisfy "dev-java/jogl".
(dependency required by "sci-mathematics/scilab-5.3.2[gui]" [ebuild])
(dependency required by "=sci-mathematics/scilab-5.3.2" [argument])


Reinis

P , 2011-09-19 18:55 +0100, Thomas Kahle rakstīja:
> Hi, > > any objections against removing scilab-4 from the tree? > https://bugs.gentoo.org/show_bug.cgi?id=360601 > > It is old and has bugs. Anybody interested should try to work on the > ebuild for version 5: > https://bugs.gentoo.org/show_bug.cgi?id=237572 > > Cheers, > Thomas >

Replies

Subject Author
Re: [gentoo-science] scilab-4 removal from the tree Thomas Kahle <tomka@g.o>
Re: [gentoo-science] scilab-4 removal from the tree Thomas Kahle <tomka@g.o>