Gentoo Archives: gentoo-science

From: My Th <rei4dan@×××××.com>
To: gentoo-science@l.g.o
Subject: Re: [gentoo-science] scilab-4 removal from the tree
Date: Mon, 19 Sep 2011 19:36:10
Message-Id: 1316460940.27184.9.camel@RD-OC
In Reply to: Re: [gentoo-science] scilab-4 removal from the tree by Thomas Kahle
P , 2011-09-19 19:50 +0100, Thomas Kahle rakstīja:
> On 21:36 Mon 19 Sep 2011, My Th wrote: > > Hi! > > > > Please, make the new version installable first. > > emerge: there are no ebuilds to satisfy "dev-java/jogl". > > (dependency required by "sci-mathematics/scilab-5.3.2[gui]" [ebuild]) > > (dependency required by "=sci-mathematics/scilab-5.3.2" [argument]) > > I can't. I don't have enough skills, time, motivation, ... That's my > point. Are you using version-4 ? Have you tried downloading the binary > version from scilab.org? Does that work on Gentoo? > > Cheers, > Thomas >
Never mind. Older version doesn't run at all. I'm not really using it, just wanted to check it out. Reinis