Gentoo Archives: gentoo-science

From: Thomas Kahle <tomka@g.o>
To: Gentoo Science <gentoo-science@l.g.o>
Subject: [gentoo-science] When do I need to rebuild sage?
Date: Wed, 06 Jun 2012 15:03:13
Message-Id: 20120606143701.GE6773@schlaumatte
Hi,

My sage installation from a week ago is already broken.  What is wrong?
Is this a 'revdep-rebuild' type of problem?

sage: P[1].plot()
---------------------------------------------------------------------------
RuntimeError                              Traceback (most recent call last)


RuntimeError: module compiled against API version 6 but this version of numpy is 4
ERROR: An unexpected error occurred while tokenizing input
The following traceback may be corrupted or invalid
The error message is: ('EOF in multi-line statement', (1008, 0))

ERROR: An unexpected error occurred while tokenizing input
The following traceback may be corrupted or invalid
The error message is: ('EOF in multi-line statement', (273, 0))

---------------------------------------------------------------------------



-- 
Thomas Kahle
http://dev.gentoo.org/~tomka/

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-science] When do I need to rebuild sage? Francois Bissey <fbissey@××××××××××××.nz>