Gentoo Archives: gentoo-science

From: Glenn Johnson <glennpj@×××××.com>
To: gentoo-science@l.g.o
Subject: Re: [gentoo-science] MPICH depends on X11?
Date: Wed, 16 Nov 2005 20:29:27
Message-Id: 58ad514b0511161228g250f267cu73dcb1f6ff45b465@mail.gmail.com
In Reply to: Re: [gentoo-science] MPICH depends on X11? by Philippe Trottier
Is there a way to use lam-mpi for a program (closed source) compiled
against mpich? If that is possible then that would be an option. I
have never had to have X installed for mpich before. It looks like
something that went into the most recent two e-builds.

On 11/16/05, Philippe Trottier <tchiwam@g.o> wrote:
> Glenn Johnson wrote: > > I am trying to upgrade mpich to version 1.2.7_p1 and it wants to > > install xorg and friends. I do not want X11 and have never had it > > installed in the past. Does mpich really need xorg? If not, then how > > can I tell portage about it? > > > > Thanks. > > -- > > Glenn Johnson > > I have stooped using mpich and started use lam-mpi take a look at that ? > > I have never tried mpich without X so I cannot say much more. > > Phil > > > > -- > gentoo-science@g.o mailing list > >
-- Glenn Johnson -- gentoo-science@g.o mailing list

Replies

Subject Author
Re: [gentoo-science] MPICH depends on X11? Yaakoub El Khamra <yye00@×××××××.edu>
Re: [gentoo-science] MPICH depends on X11? Mike Lowe <jmlowe@××××××.edu>