Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-science
Navigation:
Lists: gentoo-science: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-science@g.o
From: Francois Bissey <fbissey@...>
Subject: Re: [sage-on-gentoo]
Date: Sun, 26 Feb 2012 16:08:30 +1300
On Sun, 26 Feb 2012 02:18:49 v_2e@... wrote:
>    Hello!
>   I have noticed several days ago that when I use the
>     my_plot.show(xmin=0, ymin=0, frame=True)
> to show my plot, I get an image with slightly misplaced surrounding box
> boundaries relatively to X and Y axes. They should be at X=0 and Y=0
> (in fact, the box boundaries should coincide with the axes in such
> case), but they are not.
>   Here is a sample image:
> http://wombat.org.ua/sage-incorrect_axes-box.png
> 
>   How can I fix this behaviour?
>   Thank you.
>     Vladimir
> 
>   P.S. I'm not sure whether this issue is Gentoo-specific or not,
> that's why I decided to ask here first.
> 
Hi Vladimir,

Has it started after your upgrade to sage-4.8? I'll have to check but 
Jason did some work around the default settings for matplotlib.
That may be a consequence.

Francois


Replies:
Re: [sage-on-gentoo] Plot frame does not coincide with xmin,xmax,ymin,ymax
-- v_2e
Re: [sage-on-gentoo]
-- v_2e
References:
[sage-on-gentoo]
-- v_2e
Navigation:
Lists: gentoo-science: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
[sage-on-gentoo]
Next by thread:
Re: [sage-on-gentoo]
Previous by date:
[sage-on-gentoo]
Next by date:
Re: [sage-on-gentoo]


Updated Jul 05, 2012

Summary: Archive of the gentoo-science mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.