Gentoo Archives: gentoo-security

From: Raphael Marichez <falco@g.o>
To: gentoo-security@l.g.o
Subject: Re: [gentoo-security] GLSA 200607-02 & freetype-1.3.x ?
Date: Sun, 03 Sep 2006 19:35:49
Message-Id: 200609032127.46464@msgid.falco.bz
In Reply to: [gentoo-security] GLSA 200607-02 & freetype-1.3.x ? by Alex Efros
On Monday 07 August 2006 19:21, Alex Efros wrote:
> Hi! > > Is GLSA 200607-02 include freetype 1.3.x? > > # glsa-check -l | grep '\[N\]' > 200607-02 [N] FreeType: Multiple integer overflows ( media-libs/freetype )
Thanks for the notice, and sorry for the delay. It appears that 1.3.x is not affected. The GLSA is now corrected in CVS, give it some time before syncing again. cheers -- Raphael Marichez aka Falco

Replies

Subject Author
[gentoo-security] updated GLSA 200605-08 & php-4.4.3-r1 & EMT64 "Loránd Kelemen" <Lorand.Kelemen@××××××.hu>