Gentoo Archives: gentoo-security

From: Jonas Fietz <info@××××××××××.de>
To: gentoo-security@l.g.o
Subject: Re: [gentoo-security] updated GLSA 200605-08 & php-4.4.3-r1 & EMT64
Date: Mon, 04 Sep 2006 13:36:41
Message-Id: 44FC29C4.6030707@jonasfietz.de
In Reply to: [gentoo-security] updated GLSA 200605-08 & php-4.4.3-r1 & EMT64 by "Loránd Kelemen"
Loránd Kelemen:
> > I have only latest php4 installed (dev-lang/php-4.4.3-r1) and blocking php5 via package.mask. >
Supposedly, that version is not affected by this bug. The GLSA was supposed to be fixed to reflect this. At least that is what I was told in #gentoo-php. Greetings, Jonas -- gentoo-security@g.o mailing list

Replies

Subject Author
RE: [gentoo-security] updated GLSA 200605-08 & php-4.4.3-r1 & EMT64 "Loránd Kelemen" <Lorand.Kelemen@××××××.hu>