Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-security
Navigation:
Lists: gentoo-security: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: trelane@...
From: Ned Ludd <solar@g.o>
Subject: Re: propolice on amd64
Date: 21 Jan 2004 00:32:38 -0500
For now on 2.6.x you can use the PaX patch. 
http://pax.grsecurity.net/pax-linux-2.6.1-200401091905.patch
GrSecurity wont exist for 2.6 for a while, so I put together a basic
patch to add after adding the pax patch which adds some of the basic
features needed from grsec http://openpax.net. In it's current state
it's far from a complete security solution like grsecurity is. 
However a significant number of people have shown interest in it and
helping with development so chances are it will turn into a maintained
project longer term.



On Tue, 2004-01-20 at 23:03, Joseph Pingenot wrote:
> Thanks for the info!
> 
> BTW, when will the enhanced security patches be available for 2.6?
> 
> Thanks again?
> 
> -Joseph
-- 
Ned Ludd <solar@g.o>
Gentoo Linux Developer
Attachment:
signature.asc (This is a digitally signed message part)
Replies:
Re: propolice on amd64
-- Joseph Pingenot
References:
propolice on amd64
-- John Chronister
Re: propolice on amd64
-- Joseph Pingenot
Re: propolice on amd64
-- Ned Ludd
Re: propolice on amd64
-- Joseph Pingenot
Navigation:
Lists: gentoo-security: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: propolice on amd64
Next by thread:
Re: propolice on amd64
Previous by date:
Re: propolice on amd64
Next by date:
Re: propolice on amd64


Updated Jun 17, 2009

Summary: Archive of the gentoo-security mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.