Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-security
Navigation:
Lists: gentoo-security: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-security@g.o
From: Sune Kloppenborg Jeppesen <jaervosz@g.o>
Subject: Re: Days of yore
Date: Tue, 17 Apr 2007 18:00:49 +0200
On Monday 16 April 2007 20:31, Sune Kloppenborg Jeppesen wrote:
> I agree that policy should be updated to reflect this but that got bogged
> down by other issues last I tried. I'll try again.
Ohh well, I must have dropped my memory somewhere I forgot:(

I actually updated the Gentoo Linux Vulnerability Treatment Policy┬╣ last 
August to reflect that:

"Kernels
 Currently kernels are not covered by the GLSA release process. 
Vulnerabilities must still be reported and will be fixed, but no GLSA will be 
issued when everything is solved. 
Note:  This policy should be changed when new tools are added to cover 
security vulnerabilities affecting the different kernel sources."

┬╣ http://www.gentoo.org/security/en/vulnerability-policy.xml

-- 
Sune Kloppenborg Jeppesen
Gentoo Linux Security Team
Attachment:
pgpQ96GA5ShFf.pgp (PGP signature)
Replies:
Re: Days of yore
-- Konstnatin V. Gavrilenko
References:
Days of yore
-- Calum
Re: Days of yore
-- Calum
Re: Days of yore
-- Sune Kloppenborg Jeppesen
Navigation:
Lists: gentoo-security: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Days of yore
Next by thread:
Re: Days of yore
Previous by date:
Re: Days of yore
Next by date:
Question about SELinux


Updated Jun 17, 2009

Summary: Archive of the gentoo-security mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.