Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-security
Navigation:
Lists: gentoo-security: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-security@g.o
From: Yiannis Kontekakis <ykontekakis@...>
Subject: freeradius eap tls issue
Date: Sun, 10 Dec 2006 16:13:06 +0200
Hello,

Recently I sent this problem that I am facing, in gentoo-users list but
got no reply.
Do you have any experience with this issue?

Yiannis

> Hello,
>
> I am trying to set up a radius server (using eap tls) for my wpa capable
> access point.
> I am using net-dialup/freeradius-1.1.3-r1 with the following USE
> flags="frxp mysql pam ssl"
> I have read multiple howtos ( one of them is
> http://www.urbanwireless.co.nz/?page_id=22 ) but when I start freeradius
> in debugging mode I get the following error message:
> Failed to link to module 'rlm_eap': /usr/lib/libeap-1.1.3.so: undefined
> symbol: SSL_set_ex_data
>
> After some googling I found out that this problem relates with libtool.
> Does anyone has experience with this configuration/problem?
>
> Thanks in advance
>
> Yiannis
>
>
>   

-- 
gentoo-security@g.o mailing list


Replies:
Re: freeradius eap tls issue
-- Andrew Gaffney
Navigation:
Lists: gentoo-security: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Setting up a CalDAV system
Next by thread:
Re: freeradius eap tls issue
Previous by date:
Re: mount noexec and ro
Next by date:
Re: freeradius eap tls issue


Updated Jun 17, 2009

Summary: Archive of the gentoo-security mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.