Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-security
Navigation:
Lists: gentoo-security: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-security@g.o
From: Anuradha Ratnaweera <ARatnaweera@...>
Subject: MD5 mismatch for XFree86 patch
Date: Fri, 05 Dec 2003 11:38:27 +0600
Hi all,

I tried to emerge gaim, and there was a MD5 mismatch for XFree86
patches.  Wondering if it has got to do with the compromise.

I am CCing to user list, in case if somebody else also have encountered this.

Here is the transcript:

# emerge --update gaim
Calculating dependencies  ...done!
>>> emerge (1 of 7) x11-base/xfree-4.3.0-r3 to /
>>> md5 src_uri ;-) X430src-1.tgz
>>> md5 src_uri ;-) X430src-2.tgz
>>> md5 src_uri ;-) X430src-3.tgz
>>> md5 src_uri ;-) X430src-4.tgz
>>> md5 src_uri ;-) X430src-5.tgz

!!! File is corrupt or incomplete. (Digests do not match)
>>> our recorded digest: b8b76ae58ef3b727a127eec470f29b6b
>>>  your file's digest: f74201ed582367929232843b972c637d
!!! File does not exist:
/usr/portage/distfiles//XFree86-4.3.0-patches-2.1.23.tar.bz2

	Anuradha

-- 

http://www.linux.lk/~anuradha/



--
gentoo-security@g.o mailing list

Replies:
Re: MD5 mismatch for XFree86 patch
-- Chris Deigan
Re: MD5 mismatch for XFree86 patch
-- Ryan Voots
Navigation:
Lists: gentoo-security: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Gcc version on affected kernels. Was: The brk() overflow
Next by thread:
Re: MD5 mismatch for XFree86 patch
Previous by date:
Gcc version on affected kernels. Was: The brk() overflow
Next by date:
Re: MD5 mismatch for XFree86 patch


Updated Jun 17, 2009

Summary: Archive of the gentoo-security mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.