Gentoo Archives: gentoo-sparc

From: Jason Wever <weeve@g.o>
To: gentoo-sparc@l.g.o
Subject: Re: [gentoo-sparc] Snort?
Date: Sun, 06 Aug 2006 23:28:49
Message-Id: 20060806172813.66ac8c3b@enterprise.weeve.org
In Reply to: Re: [gentoo-sparc] Snort? by gentuxx
On Sun, 06 Aug 2006 15:28:13 -0700
gentuxx <gentuxx@×××××.com> wrote:

> So, if I wanted to *test it* and/or live with restarting it once a > day, how do I unmask it so emerge will install it? > (/etc/portage/package.keywords didn't work)
NOTE: The advice given below is not recommended for working around packages that are masked or lack sparc keywords. Specifically, if an ebuild has a -sparc keyword, it is known the software is broken. Chances are you didn't do it quite right. You'll probably want an entry like "net-analyzer/snort ~x86" in package.keywords. If I add this to /etc/portage/package.keywords on a sparc system with stable keywords, I can now emerge snort-2.4.5. Cheers, -- Jason Wever Gentoo/Sparc Team Co-Lead

Attachments

File name MIME type
signature.asc application/pgp-signature

Replies

Subject Author
Re: [gentoo-sparc] Snort? gentuxx <gentuxx@×××××.com>