Gentoo Archives: gentoo-sparc

From: Pablo Martikian <pablomartikian@×××××××.com>
To: gentoo-sparc@l.g.o
Subject: RE: [gentoo-sparc] QLA2xxx
Date: Wed, 19 Mar 2008 00:58:02
Message-Id: 003401c8895c$132c0e30$39842a90$@com
In Reply to: RE: [gentoo-sparc] QLA2xxx by BRM
Having booted the 2.6.17 the problem of the qla2xxx is workarounded.

The problem now is the framebuffer mode of your ragexl video card. Another
workaround here is to remove the card and leave just the UPA one. The UPA
supports correctly the framebuffer.

pablo

> -----Original Message----- > From: BRM [mailto:bm_witness@×××××.com] > Sent: mardi 18 mars 2008 18:00 > To: gentoo-sparc@l.g.o > Subject: RE: [gentoo-sparc] QLA2xxx > > The 2.6.17 kernel hangs right after it attempts to switch video modes - > it just sits there with the following: > > Console: switching to mono PROM 80x34 > Real Time Clock Driver v1.12ac > atyfb: 3D RAGE XL (Mach64 GR, PCI-33) [0x4752 rev 0x27] > atyfb: 8M SGRAM (1:1), 29.498928 MHz XTAL, 230 MHz PPL, 83 Mhz MCLK, 63 > MHz XCLK > > I thought I had boot the 2617 kernel before on this system from the > same CD - I've tried both universal and minimal install CD with the > same results. > > Not sure why. Otherwise, I would have provided the dmesg output from it > too. > > Ben > > --- Pablo Andrés Martikian <pablomartikian@×××××××.com> wrote: > > > > > To install the 2007.0 cd you have two kernels. You selected 2.6.20 > > when in fact you should do [TAB] and select the 2.6.17 > > > > Pablo > > > > ---------------------------------------- > > > Date: Tue, 18 Mar 2008 08:21:05 -0700 > > > From: bm_witness@×××××.com > > > Subject: Re: [gentoo-sparc] QLA2xxx > > > To: gentoo-sparc@l.g.o > > > > > > I started trying to work on the system; however, we ran into a few > > > problems with it. I haven't been able to get the 2007.0 CD working > > > because of the aforementioned issue - it also doesn't list an > > obppath, > > > loading, or data files for the QLA controller under /sys/devices - > > so > > > following the instructions previously provided is impossible. :-< > > > > > > I have located the device: > > > > > > /sys/devices/pci0000\:00/0000\:00\:04.0 > > > > > > uDev is on the 2007.0 CD, and loads the module, but has problems. > > > Here's the dmesg output from the 2007.0 CD using the 2.6.20 kernel: > > > > > > http://tinyurl.com/2l2zw4 > > > > > > I also managed to find the CD I used on another system - a 2006.1 > > CD. > > > It boots and detects the QLA controller just fine - but uses the > > older > > > method where the firmware is built into the kernel. However, it is > > > unable to spin up the hard drive for some reason - it does detect > > it. > > > Here's the dmesg output from the 2006.1 CD using the 2.6.17 kernel: > > > > > > http://tinyurl.com/3ck8t7 > > > > > > Any tips? Is the hard drive bad? I'm not sure where to go from > > here, > > > and I need to get this at least with the basic OS on it before the > > > 29th. > > > > > > TIA, > > > > > > Ben > > > -- > > > gentoo-sparc@l.g.o mailing list > > > > > > > _________________________________________________________________ > > Express yourself instantly with MSN Messenger! Download today it's > > FREE! > > http://messenger.msn.click-url.com/go/onm00200471ave/direct/01/-- > > gentoo-sparc@l.g.o mailing list > > > > > > -- > gentoo-sparc@l.g.o mailing list
-- gentoo-sparc@l.g.o mailing list