Gentoo Archives: gentoo-sparc

From: Ferris McCormick <fmccor@g.o>
To: kjones@×××××××.net
Cc: Gentoo Sparc <gentoo-sparc@l.g.o>
Subject: [gentoo-sparc] Re: I've got them all installed!!!
Date: Fri, 29 Jun 2007 15:49:01
Message-Id: 1183132104.8475.174.camel@liasis.inforead.com
On Fri, 2007-06-29 at 11:12 -0400, ken jones wrote:
> Here is the gist of the problem..... > opengl installs but can not be use. > > -------------------------snip------------ > kjones-sun2 media-libs # emerge opengl > Calculating dependencies... done! > >>> Verifying ebuild Manifests... > > >>> Emerging (1 of 1) virtual/opengl-7.0 to / > * checking ebuild checksums ;-) > ... [ ok ] > * checking auxfile checksums ;-) > ... [ ok ] > * checking miscfile checksums ;-) > ... [ ok ]
=================== See my other response, please. 'emerge opengl' does not install anything. What you need is emerge eselect-opengl in order to be able to set an opengl implementation.
> >
-- Ferris McCormick (P44646, MI) <fmccor@g.o> Developer, Gentoo Linux (Devrel, Sparc)

Attachments

File name MIME type
signature.asc application/pgp-signature