Gentoo Archives: gentoo-sparc

From: Paul Heinlein <heinlein@××××××.com>
To: gentoo-sparc@l.g.o
Subject: Re: [gentoo-sparc] Dueling ebuilds?
Date: Wed, 27 Oct 2004 12:37:07
Message-Id: Pine.LNX.4.61.0410270535390.4957@pecos.madboa.com
In Reply to: Re: [gentoo-sparc] Dueling ebuilds? by Jason Wever
On Wed, 27 Oct 2004, Jason Wever wrote:

> Basically what happens is both packages block each other and now > that portage has better logic to detect blocking packages when doing > emerge -upvD world, that's why you see that below.
I figured it had something to do with the new portage. Thanks.
> If you're only using 2.4, you can keep using modutils. However if > you use 2.6, or want to flip back and forth from 2.4 to 2.6, you can > use module-init-tools (as long as the "no-old-linux" use flag is > *NOT* enabled (aren't double negatives fun :-P))
Is there any estimate as to when 2.6 will be marked stable for sparc64? -- Paul Heinlein <heinlein@××××××.com> -- gentoo-sparc@g.o mailing list

Replies

Subject Author
Re: [gentoo-sparc] Dueling ebuilds? Jason Wever <weeve@g.o>