Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-sparc
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: James Holden <james-dated-1096052284.56850e@...>
From: Ferris McCormick <fmccor@g.o>
Subject: Re: Sun mouse + X.org not working
Date: Tue, 21 Sep 2004 18:57:37 +0000 (UTC)
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Tue, 21 Sep 2004, James Holden wrote:

>
> One last thing, I stuck an old Matrox Mystique card into a spare PCI
> slot last time I had the box open. I'd like to use it for my X display
> because it has XVideo support. When I specify the "mga" driver and the
> BusID and start the X server, the machine hangs. Is this because I've
> already initialised the onboard ATI card as a framebuffer?
>
> JAmes
>
> James
>

For this one, I have no idea.  I don't know anything about the mga
driver.

Sorry,
- --
Ferris McCormick (P44646, MI) <fmccor@g.o>
Developer, Gentoo Linux (Sparc)
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.2.4 (GNU/Linux)

iD8DBQFBUHmlQa6M3+I///cRAn0uAJ4g0Wu9aZ+L4IQAKQuzqie7Zs5VvwCfbVgR
qrFwy99xmOQNofTDOT3hMVw=
=v2G8
-----END PGP SIGNATURE-----

--
gentoo-sparc@g.o mailing list

Replies:
Re: Sun mouse + X.org not working
-- David S. Miller
References:
Sun mouse + X.org not working
-- James Holden
Re: Sun mouse + X.org not working
-- Ferris McCormick
Re: Sun mouse + X.org not working
-- James Holden
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Re: Sun mouse + X.org not working
Next by thread:
Re: Sun mouse + X.org not working
Previous by date:
Re: Sun mouse + X.org not working
Next by date:
Re: Sun mouse + X.org not working


Updated Jun 17, 2009

Summary: Archive of the gentoo-sparc mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.