Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-sparc
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-sparc@g.o
From: James Holden <gentoo@...>
Subject: Sun mouse + X.org not working
Date: Tue, 21 Sep 2004 19:10:51 +0100
Hi all,

This is a dumb question, be warned.

I've just upgraded my U5 to X.org 6.8.0, and my mouse isn't working.
It's an ordinary Sun mouse connected to a Type 5c keyboard.

The X server loads, but the pointer jumps all over the place when I move
the mouse.

I've fiddled with the protocol setting in the X.org config file, but no
luck. It worked fine with XFree.

Any ideas anyone?

Regards,

James

-- 
James Andrew Holden, Leeds, UK    (james at jamesholden dot net)
GPG Key: 1024D/8358863A    *Please encrypt mail where possible!*
Fingerprint:  32C9 A76F 3CFE A06C 1B00  5AAB 9877 4742 8358 863A
jamesholden.net ICQ: 11290827 >Buy Linux CDs from fastdiscs.com<
Attachment:
signature.asc (This is a digitally signed message part)
Replies:
Re: Sun mouse + X.org not working
-- Ferris McCormick
Re: Sun mouse + X.org not working
-- David F. Newman
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
xorg-x11-6.[7.0-r2, 8.0-r1] security & feature updates. Bugs 64152, 63994
Next by thread:
Re: Sun mouse + X.org not working
Previous by date:
xorg-x11-6.[7.0-r2, 8.0-r1] security & feature updates. Bugs 64152, 63994
Next by date:
Re: Sun mouse + X.org not working


Updated Jun 17, 2009

Summary: Archive of the gentoo-sparc mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.