Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-sparc
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: Gentoo Sparc List <gentoo-sparc@g.o>
From: Paul Heinlein <heinlein@...>
Subject: Sendmail AUTH breaks with cyrus-sasl-2.1.18-r2
Date: Thu, 7 Oct 2004 09:18:33 -0700 (PDT)
I emerged cyrus-sasl-2.1.18-r2 this morning per GLSA 200410-05.
Sendmail no longer advertises or accepts any AUTH mechanisms. It had 
been working just fine under 2.1.14, but now I can't re-emerge 2.1.14 
because the build process exits with a compiler error.

Ack!

Did something change between 2.1.14 and 2.1.18 that I'm missing?

-- Paul Heinlein <heinlein@...>

--
gentoo-sparc@g.o mailing list

Replies:
Re: Sendmail AUTH breaks with cyrus-sasl-2.1.18-r2
-- Christian Birchinger
Re: Sendmail AUTH breaks with cyrus-sasl-2.1.18-r2
-- Paul Heinlein
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
Please mark net-www/mod_security at least unstable for sparc
Next by thread:
Re: Sendmail AUTH breaks with cyrus-sasl-2.1.18-r2
Previous by date:
Re: Please mark net-www/mod_security at least unstable for sparc
Next by date:
Re: Sendmail AUTH breaks with cyrus-sasl-2.1.18-r2


Updated Jun 17, 2009

Summary: Archive of the gentoo-sparc mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.