Gentoo Logo
Gentoo Spaceship




Note: Due to technical difficulties, the Archives are currently not up to date. GMANE provides an alternative service for most mailing lists.
c.f. bug 424647
List Archive: gentoo-sparc
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Headers:
To: gentoo-sparc@g.o
From: Pilage <pilage@...>
Subject: Re: SILO and OBP conflicts?
Date: Mon, 18 Jul 2005 10:28:03 -0500
I have had this issue also on a few occasions. do i have solutions?  
probably not but they may help you narrow something down.
i will list just 2 cause the others were just config settings and me not  
knowing what the heck was going on.

My first time was related to adding an additional scsi controller after  
the initial install and the new controller taking over the sda  
postion(well sda,b,c and d positions) which made for a pretty wierd  
silo.conf to get working. so i know this may sound basic but check to make  
sure the machine sees the same devices as what you see them as and are  
setting the variables too.

second time related to trying to boot from a software raid. was never able  
to get it going that way. with that in mind, if you are trying to boot off  
a mirror, try boot off of one of those drives to see if that works.

the others i was able to solve by trying different commands at the ok  
prompt to narrow down what the settings should be...hehe trial and error  
so to speak.

again just things to try to help narrow it down.



On Sat, 16 Jul 2005 17:45:18 -0500, Jason Williams  
<jason.b.williams@...> wrote:

> Alright, I cannot boot my machine from the disk. Every time I try I
> get 'The file just loaded does not appear to be executable' and a
> return to the ok prompt; it's not even loading the S. I am not the
> only one experiencing this. There several in the forum that are having
> this problem. User zaanpenguin and I are having the exact same problem
> down to the tee. He's tried various versions of silo, so it does not
> appear to be a version problem. He and I did both recently upgrade our
> OBP to the latest version of 3.31. However, the interesting part is I
> had mine booting with this version until I ran into some disk issues
> and decided to do a full format and surface analysis using the solaris
> install CD. Ever since I put gentoo back on I have not been able to
> boot off the disk.
>
> For full and much better explanations this forum thread is where
> zaanpenguin and I have been posting:
> http://forums.gentoo.org/viewtopic-t-357797-postdays-0-postorder-asc-start-0.html?sid=54fbfa149d0c34e74349d4f2c8f6e6e4
>
> We are both getting quite desperate; I appreciate anything anyone can
> do to help.
>
> Jason
>



-- 
gentoo-sparc@g.o mailing list


Replies:
Re: SILO and OBP conflicts?
-- Jason Williams
References:
SILO and OBP conflicts?
-- Jason Williams
Navigation:
Lists: gentoo-sparc: < Prev By Thread Next > < Prev By Date Next >
Previous by thread:
SILO and OBP conflicts?
Next by thread:
Re: SILO and OBP conflicts?
Previous by date:
Patch available for the 'kernel-2.4.xx must use deprecated keyboard driver in xorg-x11' bug 61940
Next by date:
Re: SILO and OBP conflicts?


Updated Jun 17, 2009

Summary: Archive of the gentoo-sparc mailing list.

Donate to support our development efforts.

Copyright 2001-2013 Gentoo Foundation, Inc. Questions, Comments? Contact us.